Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

S21+ can the alarm sound even when phone is on mute or vibrate?

(Topic created on: 30-04-2021 12:05 AM)
MowlTheOwl
Student
Options
Galaxy S21 Series
Hi everybody, I'm kinda new to Samsung phones and I just brought a S21+ and I can't seem to get the alarm to sound while the phone is set to vibrate. The only way I can get it to work is if the phone is on loud which is not really the most convenient as every other phone I had could have it in vibrate and the alarm would still sound.

I'm not sure if there is just some setting that I need to change or whether that is actually the only way to make it work? Please help!
0 Likes
13 REPLIES 13
peterriley3
Explorer
Options
Galaxy S21 Series
Hey,

The Alarm sounds are kept different from your natural phones volume panel. If you go into "Clock" and go to your set alarms, when editing the Alarms, there is an option for Alarm volume, make sure this is turned up and your Alarms should sound even when the phone is on Vibrate or Silent.

Hope this helps,
Peter
0 Likes
MowlTheOwl
Student
Options
Galaxy S21 Series
I have turned the volume control within the alarm editing section right the way up but it still won't make any sound 😕
0 Likes
peterriley3
Explorer
Options
Galaxy S21 Series
Hi,

after looking further into it, it appears there may be a software bug. Samsung have provided steps to hopefully fix this here:

https://www.samsung.com/africa_en/support/mobile-devices/sometimes-the-alarm-on-my-samsung-galaxy-de...

Hope this helps,
Peter
Babishko
Helping Hand
Options
Galaxy S21 Series
It might also be worth you trying your alarm after putting the phone into Safe Mode MowlTheOwl just to check it is not a rogue app causing mischief.. 👍
0 Likes
AndrewL
Moderator
Moderator
Options
Galaxy S21 Series

@MowlTheOwl: Can you try opening the Clock app > Tap the 3 dots in the top right > Settings > Vibrate For Alarms and Timers, and toggle this option OFF to see if this helps? 

0 Likes
StephanieLade
First Poster
Options
Galaxy S21 Series

From what I've learned/experienced, (I've performed a multitude of tests using different settings) the only way to have the alarm play a sound is to have your phone in "sound" my mode.  I guess our only work around is to use the "do not disturb" feature 🙄

0 Likes
StephanieLade
First Poster
Options
Galaxy S21 Series

@AndrewL This does not work; I performed a multitude of tests and the only way for a sound to play with the alarm is to have the phone on sound mode.  For those of us who live life on vibrate this is a major shortcoming

0 Likes
Solution
Anj_8
First Poster
Options
Galaxy S21 Series

Hey. I was struggling with the same issue on my S21. I got it to work.

 

Go to 'Clock',  click on the 3 dots and click 'Settings'. Look for the heading that says 'Vibrate for alarms and timers' and turn that option off.

 

This works when my phone is on Vibrate mode and Silent mode. It doesn't have to be on Do Not Disturb mode for this to work. And it also vibrates (because I set all my alarms to vibrate with sound).

 

Let me know if this works for you!

View solution in context

MowlTheOwl
Student
Options
Galaxy S21 Series
Yeah, the only way I have managed to make it work is by having it on sound mode but with the volume turned right down low. It's ridiculous that the alarm will play full volume even if your ringtone is on the quietest setting 🤦‍♀️ its very inconvenient
0 Likes