Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Remove New Software Update Notification

(Topic created on: 17-05-2022 07:28 AM)
68034 Views
Lee Frances
Student
Options

How do I permanently disable  the Software Update notification on S21?

20 REPLIES 20
Harveyx1
Helping Hand
Options
By doing the update
Lee Frances
Student
Options

I did and it messed up the settings on my phone! It seems that Samsung want you to update your phone every week. It's annoying and invasive.

 

AndrewL
Moderator
Moderator
Options

@Lee Frances: I'm sorry to hear of your frustration. If you have downloaded an update via Settings > Software update, then the update notification will remain in your drop down panel, as well as the Status Bar at the top of the screen, until the update is completed. If you would like a bit more control regarding when updates are downloaded, please head to Settings . Software update, and toggle off 'Auto download over Wi-Fi'. From this point onwards, you can manually check for updates via Software Update > Download and install, as well as Settings > Biometrics and security > Security update. I hope this helps. 

antikythera
Black Belt 
Options
Every week? Android patches are released monthly, anything else is app updates or Samsung doing out of band stuff for One UI independent of Google security patches
BandOfBrothers
Samsung Members Star ★★
Options

There used to be a section in the Developers settings for this.

Activate the developers settings and take a look.


Daily Driver > Samsung Galaxy s²⁴ Ultra 512Gb ~ Titanium Black.

The advice I offer is my own and does not represent Samsung’s position.
I'm here to help. " This is the way. "

pepsikennedy
Troubleshooter
Options
Youre lucky. Still no update for my A53 5G.😡
0 Likes
danilomazzaro
Student
Options

I got a temporary solution to disable this notification without install this update, go to "Settings", "Software Update", disable "automatic download", click on "Download and Install" and click on "Later". You will have no notification about for the next 24h. Maybe it's not a better solution, but it's the only way worked for me. It work on any Samsung with android 10, 11 and 12.

0 Likes
funeralmaster
First Poster
Options

This can remove notification issue for a longer time (For me it last months)

I use this method on a Samsung A31 Android 10

  1. Go to settings > software update > disable download update automatically and Scheduled software update.
  2. Enable developer options by clicking the build number 7 times 
  3. go to developer option > disable auto update system.
  4. go to Biometrics and security>other security option > security policy update > disable auto update
  5. Downoad SetEdit from Playstore and open it
  6. Look for SOFTWARE_UPDATE_LAST_CHECKED_DATE and click edit value
  7. Switch the digits to a later date like "2524608000000"
  8. You are good to go.
  9. DO NOT OPEN SOFTWARE UPDATE DOWNLOAD AND INSTALL
Members_5fRM15U
First Poster
Options

This worked perfectly for me on my Galaxy Z Fold2 running Android 11 and One UI 11.

Thanks a ton for the tip - The notification that has been there for ages has been driving me crazy. I almost can't believe it's finally gone!