Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Packet Loss on 5GHz networks. And voice breaks on Messenger.

(Topic created on: 06-02-2021 04:39 AM)
Deimos87
Apprentice
Options
Galaxy S21 Series

Hello. I got a regular S21 with Exynos. I get packet loss and disconnects on Amoung Us on 5GHz networks.

Also using Messenger on calls it seems like my voice breaks up for the others.

My Nokia 7 Plus don't have these issues on 5GHz at all!!

Trying out PingTools and FloodPing does not reveal any packet loss to the router.

PingTools: 5GHz Min 3ms \ avg 14ms \ max 125ms \ mdev 15,8ms

2.4 GHZ

Floodping seems to jerk a bit when doing its work.

 

I got the newest update that came when I got the phone. I have reset the phone to factory totally, I had to do all stuff over again.

I have tried from two other routers, same issue. on 2.4GHz it seems to work fine. The ISP is Altibox and router is what it came with. I have also reset the router so it had to download its settings again from the ISP. I have lowered the channel bandwith and power just to see if it is a heating issue. But it didnt help.

There is not many other networks around.

Screenshot_20210206-035936_Among Us.jpgScreenshot_20210206-040114_Among Us.jpg

0 Likes
2 REPLIES 2
WHATaTOPPER
Navigator
Options
Galaxy S21 Series
S21 ultra with exynos I'm not having any issues with my 5G I'm on the Virgin media network just identify if it is the 5G deactivated so your phone is running on 4gee and see if you still have the same issues if so you know no it's the 5G
0 Likes
Deimos87
Apprentice
Options
Galaxy S21 Series

I am on 5 GHz WiFi, I am not using 5G telephone service provider. 

0 Likes