Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

My screen keeps reverting back to portrait since new update

(Topic created on: 01-11-2021 01:07 PM)
Kelly
Journeyman
Options
Galaxy S21 Series
Since the latest update when I watch Sky go or Netflix my phone will only work on landscape for 5 minutes then reverts back to portrait.

Any suggestions?

Thank you
0 Likes
38 REPLIES 38
Solution
H4RFY
Journeyman
Options
Galaxy S21 Series
So the solution was finally found and it works! Go to Settings->Apps->tap the three vertical dots on top right corner->special access->appear on top. And here disable all applications. It works and so far I have not experienced any issues with the Phone. It could be that the problem was caused by one application, but I disabled all. Please let know if it worked for you as well! Cheers
0 Likes
H4RFY
Journeyman
Options
Galaxy S21 Series
Bravo to @descentred for sharing a working solution.

So the solution was finally found and it works! Go to Settings->Apps->tap the three vertical dots on top right corner->special access->appear on top. And here disable all applications. It works and so far I have not experienced any issues with the Phone. It could be that the problem was caused by one application, but I disabled all. Please let know if it worked for you as well! Cheers
0 Likes
descentered
Explorer
Options
Galaxy S21 Series

Great it worked for you as well! It was actually another Samsung user that avdvised me on this on the Polish Samsung community forum, so all kudos to him!

Manning7299
First Poster
Options
Galaxy S21 Series
This seems to have worked!
Thanks for the message, very much appreciated.
H4RFY
Journeyman
Options
Galaxy S21 Series
So the solution was finally found and it works! Go to Settings->Apps->tap the three vertical dots on top right corner->special access->appear on top. And here disable all applications. It works and so far I have not experienced any issues with the Phone. It could be that the problem was caused by one application, but I disabled all. Please let know if it worked for you as well! Cheers
TonyDx
First Poster
Options
Galaxy S21 Series

As far as I can tell so far it works for my S21. How on earth did anyone find this solution? And what difference will disabling all the apps make? Kudos to the originator!!

One caveat. I use Night Clock which needs to be on top even of the lock screen. That needs to be left on or it doesn't work. That apart the solution works fine for me.

0 Likes
descentered
Explorer
Options
Galaxy S21 Series

Hi, I have enabled all applications but Messages. And it works, so it looks like this is the Messages application that causes the problem.Cheers

0 Likes
RaxinZA
First Poster
Options
Galaxy S21 Series

Thank you for this. Worked for me. Galaxy Note 10 Lite. 

Mine was flipping 180° when in landscape mode. 

0 Likes
Members_eCM9wpn
Apprentice
Options
Galaxy S21 Series

That is not the issue. The fact that Samsung knows of this problem which spans all their new devices and all they says reset your phone. 

0 Likes
Members_eCM9wpn
Apprentice
Options
Galaxy S21 Series

This confirmed. Sorry this suggestion did not work. 

0 Likes