Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Lagging smart view

(Topic created on: 27-05-2022 10:04 PM)
UNKNOWN_WARNING
Voyager
Options
Galaxy S21 Series
I got a brand new s21 ultra and when I smart view it laggs all the time.

Even when its sooo close to the tv



Is there a solution?
Go to solution
14 REPLIES 14
Mimo40
Helping Hand
Options
Galaxy S21 Series
What tv are you using? I had the same problem but im using sony tv so I brought a Google chrome cast and its a lot better.
0 Likes
UNKNOWN_WARNING
Voyager
Options
Galaxy S21 Series
I use a samsung tv 9 series 85 inch
Solution
Mimo40
Helping Hand
Options
Galaxy S21 Series
Wow sure you don't want an even bigger TV lol. I fount that using a Google chromecast helped with screen mirroring. Problems i had when not using it was that my videos would pixilate and sometimes goes black then sometimes would be out of sync as well.
0 Likes
UNKNOWN_WARNING
Voyager
Options
Galaxy S21 Series
Ok google chromecast works
mmmiller60
First Poster
Options
Galaxy S21 Series

The real solution

Settings > connections > wifi > 3dots > intelligent wifi > prioritize real-time data OFF

...And you're welcome!!!!!!

0 Likes