Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Galaxy s21 echo

(Topic created on: 03-12-2021 02:42 PM)
John C
First Poster
Options
Galaxy S21 Series

It's a shame I paid $1,100.00 for a Galaxy S21 and the only was I can make a phone call is by putting it in safe mode due to extreme echo heard by people on other end of call. I despise IPhone's but have no other choice.

5 REPLIES 5
rogersdave77
Helping Hand
Options
Galaxy S21 Series
Try wiping partition cache or at worst a factory reset
https://youtu.be/T2HkEa94FRk
xSteveuk
Black Belt 
Options
Galaxy S21 Series
Hi,
Try below
Go Settings - Apps
Look for Bixby Service
Storage
And just clear the cache

Bixby uses the mic also
And see if that helps
Resolves the echo
Also check mic on phone
Is clear no tissue dust etc
JAMES4578
Samsung Maker ★
Options
Galaxy S21 Series

HI @John C   you may wish to try the Diagnostic test, in  particular for the microphone see more information here https://www.samsung.com//support/answer/  If that and clearing Bixby cache does not help then would certainly suggest you  firstly wipe the cache partition and perform a factory reset if all else fails.

My Device- S21 Ultra 5G ( SM-998B/DS ) CSC= BTU , 12GB/256GB
One Ui 4.0,Android 12 Official Version.
Jb401
First Poster
Options
Galaxy S21 Series

I ended up having the same issue. Clearing cache and resetting Bixby did not help. What I ended up doing was from top of phone pull down. Then click media output. I noticed the "this phone" option was all the way up. I slid all the way to the left and that seemed to have solve my issue. Hope this helps!

0 Likes
JAMES4578
Samsung Maker ★
Options
Galaxy S21 Series

Hi @Jb401  Thank you for your input,  as well you checked.

My Device- S21 Ultra 5G ( SM-998B/DS ) CSC= BTU , 12GB/256GB
One Ui 4.0,Android 12 Official Version.
0 Likes