Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Driving Mode / Do Not Disturb....

(Topic created on: 26-09-2021 11:34 AM)
Arabianstar
Voyager
Options
Galaxy S21 Series
Hey , thanks for reading on.
My S21 Ultra 5G is putting itself into Driving Mode and Do Not Disturb Mode randomly.... 
I have deleted any and all schedules ( I have not installed any ) and turned off the Driving Mode through the Do Not Disturb toggle- details and in Google Maps. I've even deleted the Walk Mode app from my device but this still continues . This also stops me listening through my Galaxy Buds Pro until I have to turn off the Do Not Disturb Mode. ... any suggestions would be great, thanks all
Best wishes as always 

image


image


Go to solution
43 REPLIES 43
Solution
Eric-b
First Poster
Options
Galaxy S21 Series

Not sure if you have solved the problem. I had the same issue. 

Went to

          app

          Special access

      Notification  access

      Andrion auto

I turned that off  and forced stop. Been 2 days and it going to do not disturb.  I also disabled notifications on maps and google many times which didn't work untill i did this

Hope this help

Also i did the same as one of the other post  when setting up the phone l selected  it was something like  driving mode or something like that. Should have paid more attention. 

 

Arabianstar
Voyager
Options
Galaxy S21 Series
I've tried your fix and I'll see how it goes .... thanks very much ...
I'll update in a few days.... thanks again Screenshot_20211101-045824_Settings_62008.jpg
0 Likes
Arabianstar
Voyager
Options
Galaxy S21 Series
I've looked further into those settings and found these .... im adding these fix / changes and I'll update again soon ..... Screenshot_20211101-050326_Google Play services_62010.jpgScreenshot_20211101-050116_Settings_62009.jpgScreenshot_20211101-050334_Settings_62011.jpgScreenshot_20211101-050346_Settings_62012.jpg
0 Likes
RahulGupta
First Poster
Options
Galaxy S21 Series

This worked. Thank God. It was so annoying. I work on a ship and as soon as it detected movement, it used to turn on. Thanks for the help. It's Google settings guys. 👍🏻

0 Likes