Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Your Phone connecting automatically in mobile

(Topic created on: 04-07-2021 09:27 PM)
670 Views
onlytanmoy
Pioneer
Options

Hiya, trust everyone doing well.

When I switch on WiFi in my S20 FE, Your Phone automatically starts searching for my laptop. Any idea how to stop this behaviour? I prefer to connect manually when I want to :smiling-face:

17 REPLIES 17
Pugs1957
Samsung Members Star ★
Options
Turn off Your Phone program in your PC and start manually when you need otherwise your phone will always try to connect.
onlytanmoy
Pioneer
Options

Thanks for the pointer mate. Your Phone program was running in the background in my laptop, killed it via the windows task manager, ever since I haven't seen the pesky issue I reported :smiling-face: Hope it will stay that way. I will keep an eye for few more days.

Pugs1957
Samsung Members Star ★
Options
You could always disable it as a start up program.
0 Likes
onlytanmoy
Pioneer
Options

It wasn't in Start-up.

I even disabled Your Phone in Windows Settings - Privacy - Background Apps, still when I switched on WiFi in my phone, I saw the notification of Your Phone Companion app saying Connecting to desktop 😒

0 Likes
Pugs1957
Samsung Members Star ★
Options
0 Likes
onlytanmoy
Pioneer
Options

I don't have any entry of Your Phone in Task Manager - Start-up tab.

0 Likes
Pugs1957
Samsung Members Star ★
Options
0 Likes
onlytanmoy
Pioneer
Options
The strange part is Link to Windows is already disabled in my phone. It has been disabled all these time and yet I get that notification, really weird 😐 Anyways I really appreciate you trying to help me out.
0 Likes