Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Time/Weather Widget Wrong Time After Time Change

(Topic created on: 07-11-2021 07:17 AM)
5419 Views
charika
Explorer
Options

Ever since the time changed over night, the time on the weather widget is an hour behind. Anyone know how to fix this? It displays correctly on the lock screen just not on the home screen.  I already disabled and enabled the Widget, Restart the phone...  Don´t know what else to do.  Please help!!!

0 Likes
4 REPLIES 4
BandOfBrothers
Samsung Members Star ★★
Options

Does this thread from another forum help androidcentral.com/samsung-galaxy-s7-edge/654083-time-weather-widget-wrong-time-after-time-change. 

 

It's almost word for word to your post !

 

If not ensure the settings and time zone in your phone are all correct and if so try a Google search.

 

I wish you all the best with this @charika 

 

 

 

 


Daily Driver > Samsung Galaxy s²⁴ Ultra 512Gb ~ Titanium Black.

The advice I offer is my own and does not represent Samsung’s position.
I'm here to help. " This is the way. "

0 Likes
charika
Explorer
Options

Thanks for your answer.  I tried everything that says on that link and still the clock is one hour behind.  The system clock is correct, but the Widget clock is one hour behind.  That post is from 2016.  I can´t believe that they could not solve the problem in 4 years.  Maybe the only possible solution is to wait and see if corrects by itself.  Don´t know what else to do.

0 Likes
Shawna_Marie
First Poster
Options

Go to Settings>General management>Date and time>   ...make sure you have Automatic date and time  slider turned on. This worked for me.

0 Likes
Shawna_Marie
First Poster
Options

Go to Settings> General Management> Date and Time

Make sure Automatic Date and Time slider is turned on

 

This worked for me!

0 Likes