Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Stop Secure folder warning

(Topic created on: 14-08-2022 01:11 AM)
Leozin
Journeyman
Options
Galaxy S20 Series

After the latest update for S20, whenever the phone is restarted i have an icon on my screen for 'Secure Folder' that i can't get rid of? 

It's telling me to 'unlock secure folder to get notifications for apps that are in it'; its pretty annoying and UNSAFE having it on my screen with no way to remove it other then log in the secure folder. 
 
All i can do is set it to remind me again in a couple of hours, which isn't ideal as then I'm stuck with it on my screen again with my only option being to tell it to remind me in a couple of hours again!
 
I've tried looking at its options, alerts etc, but nothing works that'll get rid of it!?
 
This almost totally defeats the purpose of the secure folder, its a terrible safety policy.
 
 
8 REPLIES 8
BandOfBrothers
Samsung Maker ★★
Options
Galaxy S20 Series

I'm not sure if this will work @Leozin 

 

  1. For extra security you can hide the icon for the Secure Folder so that it doesn't appear on your home or apps screen.
  2. 1 Swipe down from the top of the screen and tap Settings.
  3. 2 Tap Biometrics and security.
  4. 3 Tap Secure Folder.
  5. 4 Toggle Show icon on Apps screen.
  6. 5 Tap Hide to confirm.


Daily Driver > Samsung Galaxy s²² Ultra 256Gb in Phantom Black.

The advice I offer is my own and does not represent Samsung’s position.
I have no affiliation with Samsung.

0 Likes
Leozin
Journeyman
Options
Galaxy S20 Series

Thanks man i already do that but the message doesnt go away whenever the phone is restarted. I even leave the secure folder off by default.


0 Likes
Leozin
Journeyman
Options
Galaxy S20 Series

Anyone with this problem?

0 Likes
PaulM1
Moderator
Moderator
Options
Galaxy S20 Series

Hi, @Leozin. I've tested this and the advice given in the thread below (effectively, you just need to turn off the notifications via the Secure Folder Settings whilst logged into Secure Folder) remains relevant. This thread is from the US Community:

https://us.community.samsung.com/t5/Galaxy-S20/Help-me-stop-secure-folder-notifications/td-p/1504358

Please let me know whether following these steps enables you to switch off the notifications. 

Leozin
Journeyman
Options
Galaxy S20 Series

Hi Paul, thank you very much for the reply. I already tried that and did not work. I rechecked everything again as prints attached and I'm still receiving the same message from the secure folder and even notifications when secure folder is off. I logged into my account to reply you and the secure folder notified me in parallel 🤣 this is ridiculous!
That topic is from 2020 anyway, was a previous version of android. The last "safety update" in august was the one that caused this major security problem.

 

Cant turn the first one offCant turn the first one offEverything off.Everything off.Received both notifications with secure folder off as well. I already logged once in the SF but turned off after that.Received both notifications with secure folder off as well. I already logged once in the SF but turned off after that.Phone restarted this appears immediatelyPhone restarted this appears immediately

 

0 Likes
BNY2
First Poster
Options
Galaxy S20 Series

Don't have a solution, but am having the same issue. Phone was updated this morning and now I get the same stupid warning about logging into my secure folder. Something in this update changed something and it is annoying. Hopefully more people will see this and have a solution. 

Leozin
Journeyman
Options
Galaxy S20 Series

I dont know how this is not an issue to more people... i had bank apps and other stuff in the secure folder and had to uninstall because of this.

0 Likes
Coppersilverado
First Poster
Options
Galaxy S20 Series

I have exactly the same issue on my s21 ultra.  Extremely annoying!!!

0 Likes