Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

smart selfie button unavailable

(Topic created on: 04-10-2020 08:38 AM)
stevieboy25
First Poster
Options
Galaxy S20 Series
Hi
Does anyone know what camera settings might be making my Smart Selfie button unavailable?  The option is greyed out on my settings menu
I have an s20 plus
Ta
6 REPLIES 6
AndrewL
Moderator
Moderator
Options
Galaxy S20 Series

@stevieboy25: You are required to be in Selfie Mode in order to access this feature, so tap the rotation button on the Camera home screen so it switches to the front facing camera, then tap the cog symbol and toggle on Smart Selfie Angle. I hope this helps. 

0 Likes
Micke23
Journeyman
Options
Galaxy S20 Series

Hi @AndrewL, I have the same problem but on Galaxy Note 10, and this option is greyed for me also if I put the camera in Selfie Mode.

0 Likes
Shamim779
First Poster
Options
Galaxy S20 Series
I tried mine in selfie mode and still greyed out...help?
0 Likes
Fernackerpan1
First Poster
Options
Galaxy S20 Series

Same problem I cannot take the switch across to the right so I can then enable

0 Likes
Thiago Pikcius
First Poster
Options
Galaxy S20 Series

This does not help. It's still grayed out in selfie mode. I have an S21 Ultra.

0 Likes
Thiago Pikcius
First Poster
Options
Galaxy S20 Series

I've found the solution! Under camera settings, just click reset settings. It worked for me.