Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Secure Folder 'Show Content' Notification Issue

(Topic created on: 24/03/20 11:26)
LandoUK
Apprentice
Options
Galaxy S20 Series

Hi, hope someone can advise on the below

 

I have a messaging app installed within Secure folder. When I recieve a message I do not want to see message contents within my notifications panel.

 

Within Secure Folder, under settings > notifications and data, I have the 'show content' box unchecked

 

The problem: I am still seeing message contents in my notifications!

 

Phone: Galaxy S20

 

Any advice appreciated

 

Screenshot.jpg

6 REPLIES 6
LandoUK
Apprentice
Options
Galaxy S20 Series

Don't suppose someone can test this for me on their S20 to see if it's a common issue?

 

The content of all notifcations from apps inside secure folder are visible

0 Likes
Reply
marozimo
New Member
Options
Galaxy S20 Series

Hi

But content is not shown, ony msg that there is something in Secure folder

Probably you have to disable notification info on specific app in secure folder ..

 

But I have different problem. I didnt receive info on my watch when some app in Secure folder receive any msg. Phone shows this info but my watches not .. I enabled all notification checkboxes ..

 

S20+

0 Likes
Reply
LandoUK
Apprentice
Options
Galaxy S20 Series

 


@marozimo wrote:

Hi

But content is not shown, ony msg that there is something in Secure folder

Probably you have to disable notification info on specific app in secure folder ..

 

But I have different problem. I didnt receive info on my watch when some app in Secure folder receive any msg. Phone shows this info but my watches not .. I enabled all notification checkboxes ..

 

S20+


Hi, thanks but there are no options within secure folder to disable notification content of an individual app basis. I've looked everywhere. 

 

What version of the S20 are you using? I'm on standard S20 /exynos version 

 

Following the April security update I noticed that Secure Folder version number has gone up to 1.4.01.66 unfortunately there is no difference in behaviour.

0 Likes
Reply
IR65
New Member
Options
Galaxy S20 Series

Open/enter Secure Folder.  Open menu (three dots in upper right corner), and select settings.   Then select 'Notifications and data".

Here you can toggle on/off "show content'.  

You can also open 'App notifications" and disable the app from which you do not want to recieve notification.   This will not only eliminate the content of the notification, but also completely eliminate the notification itself.

 

This is applicable to S20 Ultra

0 Likes
Reply
LandoUK
Apprentice
Options
Galaxy S20 Series

Thanks but as mentioned in my first post this is not working. Show Content toggle has no effect on this app within Secure Folder.  The app in question is Bottled, which is a messaging app. 

 

There is also another issue with Secure Folder and relates to Telegram. So within secure folder you can make app notifications silent and minimised. Well with Telegram I notice that after a short amount of time the silent notification resets itself back to non-silent.

 

 

0 Likes
Reply
Knight Hawk
Observer
Options
Galaxy S20 Series

In Secure Folder, Go to Settings --> Notifications and data --> App notifications --> Whatsapp --> Message notifications --> Lock screen --> select "Hide notifications"

0 Likes
Reply