Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Samsung S20 Ultra, Wifi calling not working

(Topic created on: 29/04/21 23:08)
MRGCAV
First Poster
Options
Galaxy S20 Series

I am fairly tech savy. I am in the USA.  I have a NEW Samsung s20 Ultra 5G, unlocked dual SIM phone, Model SM-G9880.

I want make audio calls via wifi. I am connected to 2.4GHz Wifi and can browse the internet on the phone.

Wifi is turned on in Settings > Connections > Wi-Fi Calling.  BUT,   I have an error message in the Wifi settings; "ER082 - Unable to connect or generic error message or T-Mobile approved vendor handling"   So I googled the error message and found nothing relevant.  I do not understand the error's meaning.

OS is up to date.

Wifi calling not working.  I rebooted, rechecked settings. Wifi is on. Power saving is off. Data saver is off too.

Developer mode is on.

Nothing I do will allow me to make a Wifi Call.  When I try to make a WiFi call it hangs up immeadiatly after dialing.

Now do not please tell me I need to use a SIM card.

I should be able to make Wifi calls. I think I am missing something.

Please help.

 

 

 

0 Likes
2 REPLIES 2
BandOfBrothers
Superuser I
Superuser I
Options
Galaxy S20 Series

You may need to contact your network provider so that they can push an OTA setting to provision the use of Calling Over Wi-Fi.

If your network using a Network App also make sure it's activated in there.

Calling Over Wi-Fi usually only kicks in if there is zero network connection. Try turning Flight Mode On.




Current Phone ~

Samsung Note 20 Ultra 5G SM-N9860_256Gb SnapDragon 865+

Samsung One Ui 3.1/ Android 11.

0 Likes
MRGCAV
First Poster
Options
Galaxy S20 Series

Thanks.  This is more help than I got from two hours on the phone with Samsung. Samsung kept telling me to call my cable internet provider.

I have no SIM and no network provider.  This is an international unlocked phone not a network phone. This is why I need Wifi calling.

Airplane mode did not help.  It told me to turn airplane mode off to make a WiFi call.

0 Likes