Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Samsung alarm has no sound

(Topic created on: 21-06-2022 07:29 PM)
sarbear
Journeyman
Options
Galaxy S20 Series
Hi, I have a Samsung s20 plus and always use the Samsung alarm. Since the new update, I have no sound then the alarm goes off it just vibrates. 
I have checked all volumes and cancelled my alarm and set new ones but still no sound. I haven't used Bixby sound. Any ideas? 

Thanks instance 
Sarah 
0 Likes
7 REPLIES 7
xSteveuk
Maestro
Options
Galaxy S20 Series
Hi
This page may help you

How do I set, edit and turn on or off alarms on my Samsung Galaxy smartphone?

https://www.samsung.com/ie/support/mobile-devices/how-do-i-set-edit-and-turn-on-or-off-alarms-on-my-...
xSteveuk
Maestro
Options
Galaxy S20 Series
Hi,
Since the new update
On your phone
Have you tried clearing
The cache on your phone

https://www.samsung.com/uk/support/mobile-devices/how-do-i-clear-the-cache-on-my-device/
sarbear
Journeyman
Options
Galaxy S20 Series
Thanks, sorted 👍
NS21
Apprentice
Options
Galaxy S20 Series

I'm facing same problem. Restarting and clearing cache did nothing to fix this issue.

 

My phone is always on vibrate mode. But I'm pretty sure that it use to sound for Alarm. After upgrade alarm is only vibrating. Please help how to fix this.

0 Likes
AndrewL
Moderator
Moderator
Options
Galaxy S20 Series

@NS21: If you have your phone set to Vibrate, then please head to the Clock app > Select the Alarm tab > Tap the 3 dots in the top right > Settings > Vibrate for alarms and timers, and toggle this option OFF. Now, your alarm will sound even when the phone is set to vibrate. I hope this helps. 

0 Likes
NS21
Apprentice
Options
Galaxy S20 Series

Thanks Andrew. I did try this option in the past but it was not working.

I guess clearing the alarm app cache & enable/ disable this option helped. Issue is fixed. Thanks for your help!!

 

 

Noobie1
First Poster
Options
Galaxy S20 Series

I tried all of these suggestions and none of them worked.

I turned off the default of using Bixby and instead selected a ringtone and only then did I have an alarm that included sound.

Thanks for all the suggestions!

0 Likes