Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

S20 ultra goes into silent mode

(Topic created on: 30/07/20 19:49)
Suz20
First Poster
Options
Galaxy S20 Series

this is most annoying I have kissed very important phone call last night rom hospital because I phone keeps putting its self into silent mode pmease someone sort this out 

0 Likes
Reply
3 REPLIES 3
Members_mcP3u7N
New Member
Options
Galaxy S20 Series
mine does not do that. have you good a do not disturb schedule active?
0 Likes
Reply
Members_Ks8NtN4
New Member
Options
Galaxy S20 Series
late at night phone thinks you're sleeping
0 Likes
Reply
AndrewL
Moderator
Moderator
Options
Galaxy S20 Series

@Suz20: It sounds like Do Not Disturb Mode may be active. To check this, please go to Settings > Notifications > Do Not Disturb, and toggle the switch next to it so it moves to the left and greys out. I hope this helps. 


0 Likes
Reply