Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

S20+ How to turn off "ready to capture" notification

(Topic created on: 26-05-2021 04:11 PM)
efultz
First Poster
Options
Galaxy S20 Series

I have on my notifications (pull down from top) one that I cannot get rid of.  This says Single take 5/22/21 - Ready to capture.  Most other notifications I can slide them off the screen and they go away - this stupid one won't go away for anything.

How do I get rid of the notification?  It is in "Silent notifications"

Go to solution
15 REPLIES 15
Kam13
First Poster
Options
Galaxy S20 Series

Ok so I had this same notification thing and it's really bothered me. I restarted my phone, went into the camera app, went into the single take feature and then in the top right corner there's a little arrow that gives you options on the single take features. I turned them off and haven't gotten the notification back since but it has only been a few minutes. I'll say if the notification returns

0 Likes
Srichard527
First Poster
Options
Galaxy S20 Series

Try opening your camera, going to settings, and hit reset settings. This just worked for me.

0 Likes
Jeeyohbunny
First Poster
Options
Galaxy S20 Series

Go to camera, go to single shot mode then exit out. Got rid of my notification. Hope this helps

0 Likes
SeanJohn
First Poster
Options
Galaxy S20 Series

Screenshot_20210829-115953_Settings.jpg

 except that the option to turn it off is greyed out 😑

0 Likes
SeanJohn
First Poster
Options
Galaxy S20 Series

So I have found a solution on my Galaxy Note 10. Going into my notification settings and then selecting history, I found the culprit listed and when it popped up. Clicking on this gave me the ability to "minimize" it, and it poofed!!! Hope this helps anyone else!!

0 Likes
SeanJohn
First Poster
Options
Galaxy S20 Series

Sorry, forgot to mention that notification history is in advanced settings of notifications. Sorry for poor punctuation in last comment. Did not proofread.

0 Likes