Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

"Media Volume Sync" option missing

(Topic created on: 23-08-2022 10:29 PM)
Members_6ZuGcHF
First Poster
Options

Hello dear community,
I recently bought a new bluetooth device and I tried the max volume, how ever this seemed far too low and I knew it had something to do with the Media Volume Sync option in the advanced bluetooth settings. I immediately noticed that this setting was missing as shown below: 

Members_6ZuGcHF_0-1623829409497.png

I tried to turn off the "Absolute volume" in Developer settings but it did not change anything. 

10 REPLIES 10
MGP3
First Poster
Options

Hello,

I also have the same issue and did not find any solution yet.

Funny thing is that I have 2 mobiles S20 FE connected with the same bluetooth headset. In one of them I can control the media volume separately (even though the "media volume sync" button does not show), but not in the other one. 🤔

Looking forward for a solution as well.

0 Likes
AndrewL
Moderator
Moderator
Options

@Members_6ZuGcHF @MGP3: For devices running Android 10 and higher, Media Volume Sync is automatically enabled. If you find that the volume seems too low when using a Bluetooth headset then please head to Settings > Sounds and Vibration > Volume > Use Volume Keys for Media > On > Tap the 3 dots in the top right >Media Volume Limit > On > Move the slider all the way to the right. Go back to the Sounds and Vibration settings > Sound Quality and Effects > Dolby Atmos > On > Adapt Sound > Run through the setup to find the best sound for you > Back > Separate App Sound > Turn On Now > Select the app and audio device to play your media through. I hope this helps. 

0 Likes
Members_qlUquxu
First Poster
Options

Hi Andrew,

That's not it, it's not as simple as settings. It didn't seem like it when I first heard the low sound and having messed about with the eq it's just not fixing it. There just seems to be no bass, even when the bass is up full and the voices are tinny. I can cast Spotify from my phone to my TV, which is linked to a Samsung soundbar and everything sounds as it should, but if I connect via Bluetooth direct to the soundbar then the sound is terrible. 

0 Likes
Ali Ahmad
First Poster
Options

Enable developer options and there you have setting called "Disable absolute volume". 

 

Enable this option, restart your bluetooth device as well as Bluetooth in your phone. 

 

 

 

Ramsess
First Poster
Options

@Ali Ahmad wrote:

Enable developer options and there you have setting called "Disable absolute volume". 

 

Enable this option, restart your bluetooth device as well as Bluetooth in your phone. 

 

 

 


This worked a treat for me and I think it's the way to go. It solved all my issues.Thanks Ali Ahmad

0 Likes
Rob M
First Poster
Options

Well I have certainly tried all that -- however the problem still exists.  Are there any apps or other suggestions?

0 Likes
Rob M
First Poster
Options

Ali -- I have tried all that but I still can't increase the volume of my Bluetooth or wired headphones.   I have a Samsung Note 8 -- any suggestions?

 

0 Likes
JustaDude
Student
Options

Lucky you, did nothing on my SM-G981U. Still not working.......

 

EDIT:

Went back in dev mode & turned "disable volume limit" back off, media volume sync is now working again on my Android 12 S20 5g! To get past the volume limit, I turned that setting on in settings, moved the slider all the way to the right, then turned that option back off. Now the slider is grayed out but its all the way to the right & I have no volume limit warning.

0 Likes
JustaDude
Student
Options

This does the exact opposite on Android 12!!!! Had this turned on (always do when I get a new phone), and it deactivated volume sync. I turned it off, and volume sync is now magically working again.

0 Likes