Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

private calls

(Topic created on: 19/03/21 12:41)
nickyd2712
First Poster
Options
Galaxy S20 Series
I can't find where I turn this off.  My phone will not accept calls from private numbers and this is making life difficult can someone please help.
0 Likes
Reply

1 Solution


Accepted Solutions
Solution
AndrewL
Moderator
Moderator
Options
Galaxy S20 Series

@nickyd2712: Further to the advice offered by @scotty82447 please head to the Phone app > Tap the 3 dots in the top right corner > Settings > Block Numbers > Block Unknown Callers, and toggle this option off. 


View solution in context

0 Likes
Reply
4 REPLIES 4
scotty82447
Explorer
Options
Galaxy S20 Series
press the call button and then press the 3dots at the top corner
0 Likes
Reply
Solution
AndrewL
Moderator
Moderator
Options
Galaxy S20 Series

@nickyd2712: Further to the advice offered by @scotty82447 please head to the Phone app > Tap the 3 dots in the top right corner > Settings > Block Numbers > Block Unknown Callers, and toggle this option off. 


View solution in context

0 Likes
Reply
nickyd2712
First Poster
Options
Galaxy S20 Series
thank you
0 Likes
Reply
nickyd2712
First Poster
Options
Galaxy S20 Series
thank you all done
0 Likes
Reply