Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Please urgent help

(Topic created on: 08-07-2020 06:44 PM)
2351 Views
glamoursugar
Pioneer
Options
Hi everyone
Please can someone help me? I use telegram and until today the instagram links on there were opening via Instagram app, today it started via Web page which is so difficult to control.
Can someone help me how to resolve and get this default to the app again? I will be so grateful
I contacted Samsung few times and they can't resolve the issue.

My instagram can't seem to default properly...  I'll be glad if anyone advises how to make it default to the app. 

image


image


0 Likes
25 REPLIES 25
Je655
Helping Hand
Options

Weird and i was looking through telegram and saw this setting, but when i tested it on my phone it did nothing. Just figured it might have been enabled/functional for you somehow. But sorry this didnt help and hopefully someone can provide an answer because this should not be happening. And you made sure the option was turned off correct? Mine is on but it doesn't work so make sure its off for your device.

 

And one last thing before i give up also is your android webview version 75.0.0... or higher. If not update

20200709_043316.jpg

 

20200709_043503.jpg

 

0 Likes
glamoursugar
Pioneer
Options
@Je655 thank you. Do you mean to have the Inapp browser turned on or off? Mine is the same as in yiur example. Also how do I update the webview, I will have a look but haven't done that before. It shouldn't happen I know and Samsung are telling me to contact instagram, I don't think it's anything to do with them.
0 Likes
Je655
Helping Hand
Options

I would recommend turning that setting off in telegram to see if that makes a difference and just look in the play store and it should tell you if there is an update for android webview.

glamoursugar
Pioneer
Options
@Je655 thanks for all your help. Just so you know this option didn't help and my android is 83.04

Thanks and if I find the solution, I will let you know.
London2tim
Helping Hand
Options

seems like at some point you might have (inadvertly) selected chrome as default for oppening links for instagram 

Please go into settings>apps click on the 3 dots menu in the upper right corner >select default apps>

make sure opening links option is set to open links in apps

scroll down into instagram and make sure it reads - open instagram.com and other web addresses

0 Likes
Je655
Helping Hand
Options

Click the 3 dots in the top right when the Instagram page opens in web view20200720_093815.jpg

 

 

Who does it say its powered by?Chrome, Samsung and firefox examples.Chrome, Samsung and firefox examples.

 

Also while on that page if you press recent apps does it look something like this?Screenshot_20200720-095047_Chrome.jpg

 

0 Likes