Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Please urgent help

(Topic created on: 08-07-2020 06:44 PM)
2351 Views
glamoursugar
Pioneer
Options
Hi everyone
Please can someone help me? I use telegram and until today the instagram links on there were opening via Instagram app, today it started via Web page which is so difficult to control.
Can someone help me how to resolve and get this default to the app again? I will be so grateful
I contacted Samsung few times and they can't resolve the issue.

My instagram can't seem to default properly...  I'll be glad if anyone advises how to make it default to the app. 

image


image


0 Likes
25 REPLIES 25
Pugs1957
Samsung Members Star ★
Options
in the same section tap on go to supported urls and select in this app. If that fails try the other app option.
0 Likes
glamoursugar
Pioneer
Options
Yes I clicked in there and that's what it comes as.
0 Likes
glamoursugar
Pioneer
Options
When I click on Instagram it comes with the the screenshot I sent before. See below please
Samsung made me reset system settings, android Web settings etc nothing helps and I can't seem to set instagram to be a default browser. That's so frustrating as I use this all the time.
0 Likes
glamoursugar
Pioneer
Options
I have selected it but then it still says none set as default... That's odd
0 Likes
Je655
Helping Hand
Options

@Pugs1957 wrote:
Select supported Web address and change the permissions

Try what @Pugs1957 offered about supported web address while on that page

default apps>opening links>instagram

 

If that doesn't work look for web view or Android webview and see if that's there in the default apps list

0 Likes
glamoursugar
Pioneer
Options
@Je655 the only android thing on default is this
0 Likes
Je655
Helping Hand
Options

Okay so let see if android webview is enabled or disabled on your device. Go into settings and you will find a search option on top, search webview and go to the apps info page and attempt to disable the app or see if there are defaults in the app that way. Screenshot_20200709-021408_Settings Suggestions.jpg

 

Screenshot_20200709-021223_Settings.jpg

 

0 Likes
Je655
Helping Hand
Options

If it is enabled and you cannot disable it re-enable chrome (you might want to make sure to update Chrome also) , then go into

Setting>developer options>webview implementation

You can set chrome as the default webview. 

 

And if this option doesn't fix your issue then I'm sorry I couldn't be more help, and hopefully someone with a definite answer will see your post. 

Screenshot_20200709-022234_Settings.jpg

 

20200709_024154.jpg

 

0 Likes
glamoursugar
Pioneer
Options
@Je655 I appreciate your help. Thanks, unfortunately it didn't work out. I disabled the android webview but then couldn't open anything so had to enable it. Not to worry - thank you.
0 Likes
glamoursugar
Pioneer
Options
@Je655 sorry I am unable to reply to the messge you sent me, not sure why. I can't even see in it in the app. The Telegram thing didn't work, it's already set up, I tried a different app and it's opening the instagram links still via webpage - so it's definitely the instagram defaults. Samsung told me to contact the developer - can't understand how they can't figure out to help me changing the defaults.
0 Likes