Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Password autofill setting is not selecting my primary account

(Topic created on: 16-01-2023 09:50 AM)
10346 Views
jezmondy
Apprentice
Options

I'm using myGoogle account to save my passwords, sync with Chrome. When I add a secondary Google account to my phone the password autofill setting switches to the newly added account. There is no option to select the primary account, only the secondary account is shown. Any new passwords are now saved in the secondary account, and any autofill is trying to find a relevant password saved in the secondary account. How do I getting the phone to use my primary account for autosave/fill. I don't wish to use Samsung password service.

0 Likes

1 Solution


Accepted Solutions
Solution
Neo001
Legend
Options

Ok, I think, I found a way. 

Go to Android Settings > Google > Auto-fill > Auto-fill with Google > select /change the account.

It should now reflect in Settings > General management > Passwords and autofill > Google. 

View solution in context

8 REPLIES 8
Neo001
Legend
Options

In Google Chrome, got to Settings > click on you account, it should should show you the option to sign out > sign out from the secondary account and then sign back in with your primary account. Check if this helps. 

0 Likes
jezmondy
Apprentice
Options

I see no option to sign out of the secondary account in Chrome on android. My Chrome account is signed in to my primary account. If I click on that account name the secondary account appears in the list of Google accounts signed in on the phone, but specifically to Chrome. I have never found a way to "sign in" to the Chrome account for the secondary account on the phone.

In Android settings>general management>passwords and autofill>Google the account that appears is the secondary account and if I click there the primary acount is not listed. I can see now way to log that account out of the service without removing it entirely from the phone

0 Likes
Neo001
Legend
Options

You cannot change the account in Android Settings> General management > Passwords and autofill> Google.

 

To change the account, open  Chrome and follow the steps mentioned in my first reply. 

0 Likes
jezmondy
Apprentice
Options

When I go to Chrome>Settings only the primary account appears. If I click on that account name the next page says "Signed into Google as..."  and both accounts are listed. If I select "Sign out and turn of sync" it signs me out of the Primary account. I don't believe Chrome is signed into the secondary account.

So I am unable to follow the steps in your first reply.

If I can't change the account for passwords in Android settings should I at least expect it to show the Primary account? I don't know if "primary account" is actually a thing, but I mean the first account the phone is connected to.

0 Likes
Solution
Neo001
Legend
Options

Ok, I think, I found a way. 

Go to Android Settings > Google > Auto-fill > Auto-fill with Google > select /change the account.

It should now reflect in Settings > General management > Passwords and autofill > Google. 

jezmondy
Apprentice
Options

That's it, you did it. What a star, thank you.  Where can I buy you a coffee?!

Neo001
Legend
Options

Thanks, I also learnt something new today :smiling-face: 

0 Likes
RogeAma
First Poster
Options

That fix don't fix it

0 Likes