Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

notifications going silent

(Topic created on: 02/02/21 11:44)
Agent616
Observer
Options
Galaxy S20 Series
In the last few days my S20 Ultra 5G has started to randomly not make sounds for my notifications. All the sounds are on. Volumes are up full. Do not disturb is not active.
Apps affected are text messages, WhatsApp, Facebook messenger, discord, Ring doorbell app among others.
Restarting the phone fixes it temporarily and then then start to only play the sound on random occasions.
13 REPLIES 13
bluegruntfuttoc
First Poster
Options
Galaxy S20 Series
same on my S20+. a redstart fixed this, but only for a short while. calls and messages (WhatsApp, signal, messages) all silent.
GlennT
First Poster
Options
Galaxy S20 Series

I'm having the same issue with my Samsung s20 note ultra right now, it started today and it's annoying 

Bailey09
First Poster
Options
Galaxy S20 Series
me too
0 Likes
Reply
Santiago
New Member
Options
Galaxy S20 Series

I thought it was just me. How annoying

0 Likes
Reply
Members_gHk6xYn
Apprentice
Options
Galaxy S20 Series

I thought this was just me, I've tried several different things but cannot find a solution. I can't seem to find a pattern of this happening either, seems to be total random.

Agent616
Observer
Options
Galaxy S20 Series
yeah mine have been working for the last few hours but earlier today nothing. they came back by themselves too, no restart.
Members_gHk6xYn
Apprentice
Options
Galaxy S20 Series

It is very weird but I am glad it is not my phone specifically. Mine has recently stopped working again. I noticed that toggling the sounds usually fixes it for a little while, but it is very tedious to do so often rather than a permanent solution.

GlennT
First Poster
Options
Galaxy S20 Series

Mine worked up until this morning and then silence again I *****ing hate it, Samsung fix please.. 

Members_gHk6xYn
Apprentice
Options
Galaxy S20 Series

Thankfully, vibration still works for me so I have some sort of notification, just not sound.