Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Notification sounds during phone calls

(Topic created on: 15-08-2020 06:01 AM)
KB71
First Poster
Options
Galaxy S20 Series

How can I turn the notification sound that play during my phone conversations. It plays loudly during my phone call . This includes all notifications including text messages . And I can't seem to be able to turn them off . 

21 REPLIES 21
AsadM
Moderator
Moderator
Options
Galaxy S20 Series

Hi @KB71 

Thanks for reaching out. There won't be any way to apply notification alerts to come in at specific times. When an alert comes through, it will notify you if this is set in your Settings. Please have a look through your Notification settings to adjust them accordingly. 

Sherweed
Journeyman
Options
Galaxy S20 Series

I have the same problem. This is a huge oversight in the system settings. How do we get Samsung to update this? 

etwito1
First Poster
Options
Galaxy S20 Series

I have the same issue ,new note 20 ultra  getting  sound notifications during call and it is so discomfort  using this phone,

ironass
Big Cheese
Options
Galaxy S20 Series

Go to... Phone > Menu (3 dots, top right) > Settings > Call alerts and ringtone > Allow alarm/notification sounds in calls (toggle off)



-----------------------------------------------------------------
My device... Galaxy S21 Ultra 5G 16/512GB (G998B D/S) CSC=BTU
Sherweed
Journeyman
Options
Galaxy S20 Series

Tried that. It does not work. I have read in multiple forums that Google disabled this feature in Android 11. 

Harlequin66
Explorer
Options
Galaxy S20 Series

I've just got a brand new S20FE 5G and turning off the 'Allow alarm/notification sound in calls' makes no difference at all.

Whenever I am on a call and an sms comes through or email, I get a deafening 'beep' or whatever sound I have assigned to that service. It is terrible, even the person on the other end of the line can hear it. As I said, there doesn't seem to be any way of turning it off other than disabling notifications for sms or email etc which is ridiculous.

Harlequin66
Explorer
Options
Galaxy S20 Series

Same here on a brand new S20FE, turning it off makes no difference at all. Only way I have found to prevent this is to turn off notifications for each service, like sms, email, messenger etc. Which is ridiculous having to turn them on and off constantly.

Sherweed
Journeyman
Options
Galaxy S20 Series

I've been told by Samsung support that there is simply no way to do this. It's so frustrating.

joy3756
First Poster
Options
Galaxy S20 Series

Same here I don't even want to talk on it. There has to be a way to fix it.