Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

No incoming calls???

(Topic created on: 01-05-2023 10:30 PM)
LinziS967
Apprentice
Options
I'm not getting any incoming calls, not a single one, they are all going straight to voicemail and I don't know why??? I don't have call divert set up nor call barring and no blocked numbers. This has been going on for a couple weeks now and my mobile network has no idea either. I'm missing some really important calls. Anyone have any ideas, I'd be truly grateful 🙏 
0 Likes
5 REPLIES 5
BandOfBrothers
Samsung Members Star ★★
Options

This is usually attributed to a network issue @LinziS967 

Are outgoing calls connecting OK ?

Is this happening everywhere or in a particular place  ?

Try resetting your Network Connection via Settings > General Management > Reset > Reset Network Connection. 

Run a diagnostic via Settings > Battery and Device Care > Diagnostics. 

As a process of elimination can you try your sim card in another phone and then see what happens  ?

And if possible another sim card in your phone.

This helps to rule out the phone,  sim card and phone at issue.


Daily Driver > Samsung Galaxy s²³ Ultra 512Gb in Phantom Black.

The advice I offer is my own and does not represent Samsung’s position.
I'm here to help. " This is the way. "

AndrewL
Moderator
Moderator
Options

@LinziS967: Further to the above, please can you also try heading to Settings > Connections > Flight mode, and toggle this off if it is enabled? Also, head to Settings > Notifications > Do not disturb, and disable this feature if applicable. 

In the meantime, you may wish to head to the Phone app > Tap the 3 dots in the top right > Settings > Voicemail > Voicemail number > make a note of the number, then remove it from the field. This will disable voicemail on your device for the time being, which I appreciate is not ideal, but it will allow you to check if incoming calls come through as expected while the feature isn't active. 

Ray42
Voyager
Options
Try going into the phone app then click on Settings, then Supplementary Services, then Call Forwarding. Make sure that Always Forward says 'No number set'.
LinziS967
Apprentice
Options
I've already disabled all call forwarding thanks 😊
0 Likes
LinziS967
Apprentice
Options
Thank you to everyone who took the time to comment and help me out!!! The issue has now been resolved and you'll all probably laugh but I tried the sim card in a different phone as suggested, got my friend to ring me - no joy same result - a little while later however I decided to check my call settings and lo and behold my "divert all calls " was enabled - which was most definitely not showing when the sim was in my phone - so I disabled it got my friend to ring again and BINGO my phone rang Happy Bunny was I lol was reluctant however to put sim back in my own phone but eventually I did, asked my friend to ring and my phone rang for the first time in ages. Just shows don't believe everything you see, technology isn't foolproof.
0 Likes