Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Keyboard input method notification

(Topic created on: 25-02-2022 11:52 PM)
aemon
First Poster
Options
Galaxy S20 Series
Hi. 

Since the latest update everyone i click a input box i get a notification telling me to choose a input merhod. This is incredibly annoying because it vibrates and pops up every single time!

I've tried to disable all other keyboards and this hasn't worked  plus since the update the Samsung keyboard can no longer be disabled 

Any suggestions of what to do here as its getting really annoying 

Thanks in advance

10 REPLIES 10
Lastboyscout
Navigator
Options
Galaxy S20 Series
Hi, try going to settings,-general management-language & input- on screen keyboard. then set the default keyboard you want to use. hope this helps.
0 Likes
ecosse01
Voyager
Options
Galaxy S20 Series
If you add a secondary keyboard like Microsoft SwiftKey, you may be able to force the Samsung kboard back to default.
0 Likes
Redz73
First Poster
Options
Galaxy S20 Series

Same issue none of the suggestions worked.

Anyone? It's really irritating! 

0 Likes
prhq
First Poster
Options
Galaxy S20 Series

This is SO weird - and really annoying! But here's how I "fixed" it. When the aggravating little "1" pops up as a "reminder", go ahead and swipe it so it takes you into that part of Setup. You'll probably see that your Samsung keyboard is already chosen. HOWEVER, what makes it stop nagging you is to turn on the "Show Keyboard button" selection at the bottom. It then puts a little keyboard icon at the bottom of your screen and turns off the annoying "1" at the top. You're stuck with it. If you turn that selection off, the "notification" starts to pop up again. Trust me, the little keyboard at the bottom is a lot less annoying than the pop-up at the top. I couldn't find any other way to get rid of it. Hope this works for you.

prhq
First Poster
Options
Galaxy S20 Series

Here's an even better way that I found "out there:"

     It's not because you're using Gboard, it pops up even if you are using Samsung keyboard. It is just there to help for faster keyboard changing who like to change frequently. You can disable the notifications by long press on that notification, then tap on details, then scroll down to Virtual Keyboard and then tap on the blue button to turn it off. once it's off you won't see the notifications again

Christian109
First Poster
Options
Galaxy S20 Series

Yeah, this works 

0 Likes
1ll
First Poster
Options
Galaxy S20 Series

Thank you.  Helped me resolve the same problem on the S22 Ultra. 

0 Likes
Ardera
Student
Options
Galaxy S20 Series

Turning off the virtual keyboard worked for my S22 Ultra! Thank you! That notification was driving me crazy! 

0 Likes
perceptionhound
First Poster
Options
Galaxy S20 Series

Works! Thank you buddy!

0 Likes