Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

In-call volume on my S20 jumps to max volume on every call

(Topic created on: 17-03-2022 05:43 PM)
Shutterant
Apprentice
Options
Galaxy S20 Series

Dear Samsung, 

Please can you explain why there is no persistent audio setting for the in-call volume? Ringtone, Media, Notifications, System and Bixby Voice all have persistent settings under the Sound and Vibration settings, so why not in-call volume?

Every time I make or receive a call, the in-call volume jumps from my preferred level to max volume within seconds of starting the call. I am almost deafened when I have the phone to my ear and I have to constantly fumble with the volume side buttons to make the call volume more comfortable.

Please can you fix this? It is seriously annoying!



Kind regards

S.

0 Likes

1 Solution


Accepted Solutions
Solution
Shutterant
Apprentice
Options
Galaxy S20 Series

Please accept my apologies. After further contemplation and exploration, I noticed that the culprit is actually the Cube ACR call recorder app making automatic adjustments to the in-call volume without prior notification. Very annoying! I will be lodging a complaint with Cube ACR.

I have now switched off this setting and the in-call volume now remains at its previously set level.

Screenshot_20220318-111445_Cube ACR_2.png

Thanks for your help in working through this issue.

Kind regards

S.

View solution in context

0 Likes
4 REPLIES 4
AndrewL
Moderator
Moderator
Options
Galaxy S20 Series

@Shutterant: Are you wearing headphones when you encounter this issue? If so, try heading to Settings > Sound Quality and Effects > Adapt Sound > Adapt Sound For > Media and Calls, then run through the on screen instructions. I also recommend heading to the Samsung Members app > Press and hold on the app icon > Diagnostics > Buttons, and check to see if it flags any issues with the Volume Up Key. 

0 Likes
Shutterant
Apprentice
Options
Galaxy S20 Series

Thanks. This issue happens without wearing any headsets and without touching or pressing any buttons, just using the phone as normal (i.e. holding to the ear or using the hands-free mode).

Screenshot_20220318-105736_Samsung Members.jpg

0 Likes
Solution
Shutterant
Apprentice
Options
Galaxy S20 Series

Please accept my apologies. After further contemplation and exploration, I noticed that the culprit is actually the Cube ACR call recorder app making automatic adjustments to the in-call volume without prior notification. Very annoying! I will be lodging a complaint with Cube ACR.

I have now switched off this setting and the in-call volume now remains at its previously set level.

Screenshot_20220318-111445_Cube ACR_2.png

Thanks for your help in working through this issue.

Kind regards

S.

0 Likes
yukis20
First Poster
Options
Galaxy S20 Series

hello. your suggestion is very useful but I don't know how to access the page you showed. I couldn't find this in Setting. Please kindly show me how. Thanks a lot!

0 Likes