Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

How to get rid of secure folder locked notification permanently?

(Topic created on: 20-08-2022 09:25 AM)
onlytanmoy
Navigator
Options
Galaxy S20 Series

After the August update, when I reboot my phone, it shows a persistent notification "Secure Folder locked" under Android system section...the only way to make it go is to unlock my secure folder.

I don't want to uninstall Secure Folder, just looking for an one time solution to get rid of that pesky notification. TIA

98 REPLIES 98
Dx847
Journeyman
Options
Galaxy S20 Series

Same here (S21 Ultra). I just contacted the Samsung support; they are not aware of the issue.

gregorfp
First Poster
Options
Galaxy S20 Series

I wonder what was the idea behind this. I have secure folder enabled exactly to hide stuff from others but now anyone that grabs the phone sees that message: Unlock you hidden folder right now. :face-with-tears-of-joy:

onlytanmoy
Navigator
Options
Galaxy S20 Series
😁 exactly, it defeats the whole purpose of having a Secure Folder. Samsung are you listening?
TheWebMachine
Apprentice
Options
Galaxy S20 Series

I just upgraded to the Fold4 and now have this stupid persistent notification, as well. It does NOT appear on my Fold3, despite having the lastest Aug update, as well.

However, the workaround I have found for now, until Papa Sammy "identifies" this as an issue (separate rant), is to go ahead and click the notification, unlock, then immediately lock and exit again using the 3-dot menu in Secure Folder. This will keep your stuff safe and secret the rest of the time. The notification only shows up for me again after a reboot. Since I don't reboot often, this isn't as annoying as it could be.

baz069
Apprentice
Options
Galaxy S20 Series

Exactly the same here on S10+. The only way to get rid of the message is to unlock & re-lock the secure folder. Really annoying! 

angelofdev
First Poster
Options
Galaxy S20 Series

Having the same issue on my device, cannot disable the Android System notification within the Secure Folder settings.

Screenshot_20220902-173934_Settings.jpg

jasonjb487
First Poster
Options
Galaxy S20 Series

i think I solved it. At least for me. So the notification I have been getting is about notifications from the locked folder. I opened the locked folder, went to settings, notifications and then ALLOWED notifications from the locked folder. Then I locked the folder and Ta-da! No more warning that my folder was locked and I wouldn't receive notifications. 

TheWebMachine
Apprentice
Options
Galaxy S20 Series

The downside of this workaround is that the details of all SFolder notifications will be visible even when SFolder is locked. This is *not* desirable behavior for many of us. I definitely don't want the first 2 sentences of a secure message being plainly visible from the noti shade while the folder is locked.

I mean, if you have nothing sensitive ever popping up in a notification, then so be it...but Samsung really needs to fix this proper so we aren't having to compromise security over such a glaringly minor bug. I don't get how this works fine on my Note 20 and Fold 3, but is broken here. Did they really have to reinvent the wheel for Secure Folder on the Fold 4!? God only knows what other bugs we'll find in this seeming rework.

donm527
Apprentice
Options
Galaxy S20 Series

Are you sure? If you reboot your phone does the notification come back?

That's the issue for me on my S22U... I get the notification after a reboot and if I unlock the phone it won't come back no matter how many times I lock and unlock afterwards. But if I reboot my phone it will come back and I find it annoying you have to unlock it after a reboot.

And for me, I tried your fix and it didn't work for me. I rebooted after putting check in and still comes up with the secure folder notification after reboot.

Very irritating Samsung.

TartanJeff
First Poster
Options
Galaxy S20 Series
Also having the same issue. Defeats the object of a secure folder.