Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Help needed on "Not registered network"

(Topic created on: 29/12/20 02:00)
Bittu
Apprentice
Options
Galaxy S20 Series
Hi
After updating to UI 3.0 U am facing challenges with network and it says "not registered on network" when I try to make a call. Once I restart it works fine for couple of days and again same problem. Works with restart but it's frustrating to do every time. Phone is Samsung Galaxy S20+ 4G. I have reset the network settings multiple times. Is there any alternative to make it work without restart. Thanks in advance for help 

 
11 REPLIES 11
Latino2604
Explorer
Options
Galaxy S20 Series
Contact your service provider (preferably not from the phone that's having the issue) and they will help you to troubleshoot.
BandOfBrothers
Superuser I
Superuser I
Options
Galaxy S20 Series

That message @Bittu usually means the sim card is not communicating with it's network.

 

The sim card maybe glitching.

 

Can you eject it and give the chip on it a wipe with a soft cloth and then make sure it's properly seated when re inserted.

 

As a process of elimination can you try your sim card in another phone and another sim card in your phone  ?

 




Current Phone ~

Samsung Note 20 Ultra 5G SM-N9860_256Gb SnapDragon 865+

Samsung One Ui 3.1/ Android 11.

0 Likes
sheplfc74
Navigator
Options
Galaxy S20 Series
Since update, on start up... FE 5G, the phone was always set up on 5g/lte/3g/2g auto, I didn't notice it first of all because on wifi. But the phone will not automatically connect to mobile Internet, I have to select 3g/2g to connect to the Internet then select lte/3g/2g auto to get back to a 4g connection, that holds fine. If I then select 5g/lte/3g/2g auto, the phone stays on 4g for 5-6mins then loses Internet again and I have to repeat the process again get onto 4g. The main issue it doesn't connect to Internet manually, my area is not 5g but I work in a 5g area, and want the phone to run ad normal. I've done all the checks and usual things, only thing I haven't done yet it try the sim in my old s10 to see if it auto connects and put another sim in the phone to see if it auto connects on the FE, if all those fail, only thing left is the master reset. Thoughts? As I said I've done all the other checks, soft reset/network reset/apn reset to default. Please help. Mark.I've had the same issues, been going crazy, seems we all in the same boat since the new update on the FE, I've not changed sim to SIM2, put sim back into SIM1 go in to connection settings, select 3g/2g auto, you should get your Internet back, then select LTE/3g/2g auto, that got my 4g back, you try going up to 5g/lte/3g/2g and you lose the lot, ive tried everything except a hard reset, but this option has got me back to 4G for the time being, if you switch your fone off at anytime you have to manually do this to get Internet, try it and let me know, working for me at the moment. Mark
Libroid
Explorer
Options
Galaxy S20 Series
It seems this update ruined 5G. same issue with my S20 FE.
0 Likes
vinoth
Apprentice
Options
Galaxy S20 Series
all, I am also having the same issue for past one week in S20FE.. I dint have this if I use it my old phone.. can somebody help on this?
0 Likes
ironass
Troubleshooter
Options
Galaxy S20 Series

Samsung have started rolling out a bugfix update with the Android Security patch for January, for both the S20 FE 4G and the S20 FE 5G that will hopefully fix your issue.

 

See... https://eu.community.samsung.com/t5/galaxy-s20-fe-galaxy-s20-galaxy/s20-fe-4-5g-global-updates-tl2-u...



------------------------------------------------------------------------------
My device... Galaxy S21 Ultra 5G 16/512GB (G998B D/S) CSC=BTU
0 Likes
vinoth
Apprentice
Options
Galaxy S20 Series
thanks for quick response.. looking forward for that update ASAP..
KamalC
First Poster
Options
Galaxy S20 Series
same is happening with me on S20 4G with lycamobile sim after One UI update.

the sim is not issue as it works in another phone and i have tried sim1 and sim2 slots but same issue.

One thing to note is that it seems to happen when phone is locked for long time like overnight, usually I use phone since morning till night, and do not see this issue, but once it is locked for some time it goes into no sim detected mode, restarting phone get back the services. Maybe some service is closed in background if not in use causing this issue?
0 Likes
Bittu
Apprentice
Options
Galaxy S20 Series
yup once it is locked its giving issue.
0 Likes