Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Google chat on startup

(Topic created on: 23-08-2021 10:52 AM)
miserableget
First Poster
Options
Galaxy S20 Series
Hi,  does anyone lnow how to stop the ridiculous "enable google chat"  window that pops up literally every 2 minutes on my S20?  It's driving me nuts
0 Likes
4 REPLIES 4
AndrewL
Moderator
Moderator
Options
Galaxy S20 Series

@miserableget: Google Chat appears to be a Gmail feature, therefore you may wish to check your notification settings via Settings > Apps > Gmail > Notifications, and disable some non-essential options such as 'Miscellaneous'. If you don't use Gmail, disable the notifications completely and this should resolve the issue. 

Ventor
Legend
Options
Galaxy S20 Series

@miserableget ,Hello, if it is a silent notification, try this. Slide the notification aside, you will see the small adjustment wheel, click on it. A window similar to the screenshot appears. Turn off both switches and confirm. Greetings.

 

WhatsApp Image 2021-08-23 at 11.59.11.jpeg

M Ward
First Poster
Options
Galaxy S20 Series

Open the message app, click the three dots inte upper right, go to settings, notifications and turn off General Notifications.

0 Likes
dragonflyer
Journeyman
Options
Galaxy S20 Series

I had started to get pop ups that just flashed up for a millisecond (instead of the ones I had to click away) and and deleted whatever I was writing in e.g. Messenger. Extremely annoying. I was (again) in contact with Samsung support and finally found a guy that could help. He asked me to try and 'force stop' for RCS. I went to 'Settings' (the general ones for the phone), then 'Apps', then had to click on a 'sign with arrow and 3 lines', to the right of the list. Then chose 'Show System apps', then 'OK' and finally Find 'RCSsettings' in the list. When opened click the Force stop at the bottom.

Not sure my translation from Swedish is correct, but hopefully you can figure it out. It helped me at least. No more pop ups since yesterday!!!

0 Likes