Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Galaxy S20 Going Into Mute or Silent Mode Automatically

(Topic created on: 23/07/20 17:06)
neilf34
First Poster
Options
Galaxy S20 Series

My Samsung Galaxy S20 5G keeps going into mute or silent mode randomly. I miss phone calls etc.

Tried do not disturb options but the phone keeps randomly turning off the sound so I miss incoming calls.

33 REPLIES 33
AzadRobertson
Navigator
Options
Galaxy S20 Series
have you got smart switch on? that may be the culprit.
0 Likes
Reply
AzadRobertson
Navigator
Options
Galaxy S20 Series
I would check all assistants on your phones so Bixby and google (routines on google) then do not disturb then try sounds. temporary mute. if not then I would check notifications see if there is anything there.
0 Likes
Reply
DSM070
First Poster
Options
Galaxy S20 Series

Exactly Just turn off Bixby Routine you will be good to go.

0 Likes
Reply
DSM070
First Poster
Options
Galaxy S20 Series

Guys its easy to fix, just turn off your Bixby Routine, you probably didnt know in the beginning when you got your phone first that there is a Bixby routine and you accidentally turned it on. So just turn it off you will be fine.

0 Likes
Reply
AzadRobertson
Navigator
Options
Galaxy S20 Series
hi guys. I have a solution.
0 Likes
Reply
Paulbud
Apprentice
Options
Galaxy S20 Series

Didn't work for me.  I have never used Bixby and when I checked it was already in off mode.  Problem with ringer going mute continues daily.

0 Likes
Reply
Paulbud
Apprentice
Options
Galaxy S20 Series

And what would that be Azad?

AzadRobertson
Navigator
Options
Galaxy S20 Series
settings. acsessabilty power and volume up keys
0 Likes
Reply
AzadRobertson
Navigator
Options
Galaxy S20 Series
look at the top function

Screenshot_20210324-071032_Accessibility.jpg

0 Likes
Reply
Paulbud
Apprentice
Options
Galaxy S20 Series

Thanks for the suggestion Azad.  Under accessibility, my power and volume up/down key combinations were already set to "none" (factory default?).