Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Edge direct call going to Skype instead of phone app

(Topic created on: 17-08-2020 02:41 PM)
Abduljuni
First Poster
Options
Galaxy S20 Series

I'm having a issue on edge screen direct call feature. When I click on a contact it is going to Skype instead of phone app. I want to make calls using mobile network only. 

Can you help me to fix that?

 

My default calls app is phone not Skype

1 Solution


Accepted Solutions
Solution
Abduljuni
First Poster
Options
Galaxy S20 Series

I solved it.

Just set the default calling app as phone app

View solution in context

0 Likes
8 REPLIES 8
Rober2019
First Poster
Options
Galaxy S20 Series

I have the same problem and this function is very useful to me. Any idea how to fix this problem?

0 Likes
Solution
Abduljuni
First Poster
Options
Galaxy S20 Series

I solved it.

Just set the default calling app as phone app

View solution in context

0 Likes
Sagarnewage
Apprentice
Options
Galaxy S20 Series

Hello

 

I have the same problem. How did you fix this ? Can you please guide me ?

Sagarnewage
Apprentice
Options
Galaxy S20 Series

Hello

Can you please help me with this issue? Can you guide me step by step. My default app is phone but when I hit the contact in the direct dial panel on the edge screen ,it still opens in skype

0 Likes
Mega69
First Poster
Options
Galaxy S20 Series

I have the same problem and although the phone app is selected as the default app, it still opens Skype. I cannot find a solution...

Maksimlll
First Poster
Options
Galaxy S20 Series

Same for me and it really bothers! 

0 Likes
alitiras
First Poster
Options
Galaxy S20 Series

İts default app. But not working, i remove skype after its working good

0 Likes
masterc
First Poster
Options
Galaxy S20 Series

I had the same problem.
to solve it, you need to install any other dialer from the playmarket.
then call any contact by the direct call panel.
you will see a window with a choice of the default dialer.
you must select the default dialer - Phone.
done!