Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Calls going to answerphone

(Topic created on: 10-06-2021 08:45 PM)
walkerx
Navigator
Options
Galaxy S20 Series
I've raised this issue with my network provider, but not getting anywhere with them and wondering if the issue is the phone or my provider.

On regular basis I never receive calls when at home even if WiFi calling is enabled or I use their femcell box.

I miss lots of calls but noticed if i ring the person when this is happening I can make the calls out to them and then afterwards they can ring me without it going to answerphone.

I've checked settings and the phone app is not in the optimised list and this doesn't happen all the time so wondering if anyone has any ideas on what could cause this.

Thanks
0 Likes
14 REPLIES 14
xSteveuk
Helping Hand
Options
Galaxy S20 Series
Try clicking on phone
Then settings
Supplementary services
Call forwarding
Always Forward
Disable

Or enable if wish calls
To go to answer phone
0 Likes
walkerx
Navigator
Options
Galaxy S20 Series
There is no option to disable that, just says no number set, so would suggest that is not set

But if it was that option then would expect it for every call to be forwarded, not just randomly do it for certain calls, etc
0 Likes
xSteveuk
Helping Hand
Options
Galaxy S20 Series
Is there anything in the block numbers that could be forwarding calls to the voicemail
0 Likes
walkerx
Navigator
Options
Galaxy S20 Series
Nope, it weird, do not disturb us not enabled, phone is not optimised, numbers aren't blocked.

I've had simcard replaced and same issue. May have to see about sim on another network provider and see if get same fault.
0 Likes
pete007
Helping Hand
Options
Galaxy S20 Series
Are you using the WiFi connection?? If so turn off WiFi calling and see if that helps
0 Likes
walkerx
Navigator
Options
Galaxy S20 Series
It does and it doesn't due to our location. We are borderline on having a mobile signal in some parts of the house so if wifi calling is off we get no calls.
In another part we have to use the femcell to get signal and again jthat also causes the same problems even with notification of having full signal.

0 Likes
walkerx
Navigator
Options
Galaxy S20 Series
I got an idea going to try, should have thought of it earlier.

I have data plan sim for a tablet which can receive calls and texts, so will insert into my phone as 2nd sim and see what happens.
If that works when my main don't then I know it the network and ported numbers as data sim is direct from network on and not a ported number
0 Likes
KholaI
Moderator
Moderator
Options
Galaxy S20 Series

Alongside this, please change the network connection mode to 2G, to see if this helps. You can do this by heading into Settings > Connections > Mobile Networks > Network mode > tap 2G. 

Also, please try starting your phone in Safe Mode and monitor if the same issue occurs. This mode will temporarily disable most third party apps and allow the phone to run on its most basic interface. To do this, hold the Power button > Hold onto the Power off icon > Tap Safe Mode, then to exit the mode, simply restart your phone.

If you're unable to receive calls whilst in Safe Mode, I'd recommend getting your phone inspected by one of our engineers. To arrange this, please reach out to my colleagues either by phone or social media: https://www.samsung.com/uk/support/contact/

0 Likes
walkerx
Navigator
Options
Galaxy S20 Series
Our network provider doesn't support 2g fallback, I had similar issue with my Nexus and Pixel devices. I think it's the number due to being ported from another network (ee) but three won't accept that.
But the 2nd sim I've installed which is from three and not a ported number shows better signal strength and switches to WiFi calling and shows on the status bar while main sim doesn't.
0 Likes