Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Brightness dimming without adaptive brightness selected

(Topic created on: 28-07-2021 09:45 PM)
Maxvax
Explorer
Options
Galaxy S20 Series
I've noticed the screen brightness sometimes dims by itself for no apparent reason on my Galaxy S20 FE. Power saving mode is off, adaptive brightness is off. How do I stop this from happening? The screen is not very bright to begin with. When outside it's barely readable
0 Likes
8 REPLIES 8
BandOfBrothers
Superuser II
Superuser II
Options
Galaxy S20 Series

Hi @Maxvax 

 

I'm wondering if the phone is reacting by itself because it believes the screen needs to be dimmed due to various lighting conditions.

Take a look in this similar thread which may help.

eu.community.samsung.com/t5/galaxy-s20-series/s20-ultra-dim-screen-problem. 

I'm using a different model to you as per my signature below and the screen dimming does not happen on mine.

Certainly a conundrum !

A Samsung Experience Store or Samsung Service Centre can take a look.


Current Phone >Samsung Z Fold³ 5G.

Previous Phone > Note 20 Ultra 5G SM-N9860.

0 Likes
AndrewL
Moderator
Moderator
Options
Galaxy S20 Series

@Maxvax: The screen will dim slightly prior to going idle, which may be a possible explanation. With this in mind, try heading to Settings > Display > Screen Timeout, and increase the time here to see if you notice an improvement. You could also try Settings > Advanced Features > Motions and Gestures > Keep Screen On While Viewing > On. 

0 Likes
Maxvax
Explorer
Options
Galaxy S20 Series
It happens when I'm gaming and the battery temp hits 40C. I see no setting to stop it happening
0 Likes
Maxvax
Explorer
Options
Galaxy S20 Series
No, it's not that. It happens while I'm using it
0 Likes
Milan9
First Poster
Options
Galaxy S20 Series

I have the same problem with my Z Flip3. Have you found a solution? Thanks

Maxvax
Explorer
Options
Galaxy S20 Series
No, I haven't. It happens all the time, and only when the battery hits 40C. As soon as it goes under 40C, screen brightness goes back to normal. I haven't found a setting to stop it doing it
0 Likes
Maxvax
Explorer
Options
Galaxy S20 Series
I seem to have found a work around in Bixby routines. Just set 'If' to something all the time, and 'then' to a high brightness level. This seems to override the dimming
Members_t377sYP
First Poster
Options
Galaxy S20 Series

I had the same issue and you fixed it ty.