Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Alarms going off when turned off

(Topic created on: 30-12-2020 02:45 PM)
Jen09
First Poster
Options
Galaxy S20 Series

I have a Samsung Galaxy s20+. I have a few different alarms for work. Lately I've gotten to start my work day later, so I've turned off my alarms that go off at 6:30a and 6:45a. However, even though I've turned them off through the clock, an alarm is going off at 6:30a every morning. When I wake up and turn it off, I see the 6:45a one is also set to go off so I manually turn it off. 

 

Anyone know how to stop this?? 

1 Solution


Accepted Solutions
Solution
Jen09
First Poster
Options
Galaxy S20 Series

Figured it out myself. There's a secondary clock app (Really?? why are there two?) which had an alarm in it. Got it off so things should be fine now!

View solution in context

2 REPLIES 2
Solution
Jen09
First Poster
Options
Galaxy S20 Series

Figured it out myself. There's a secondary clock app (Really?? why are there two?) which had an alarm in it. Got it off so things should be fine now!

Pandarazthesequel
Apprentice
Options
Galaxy S20 Series

Hi I had this problem. Alarm going of every 24 hours in tablet. No alarms set. I fixed it by turning sync on both devices and turning off my alarms on my phone. Removing the alarm for bed time which turns phone black and grey and puts it on do not disturb and does an alarm to wake you up. Sorry forgot what it is called. Stay with me though. 

So I turned off all that stuff in clock. Then I went to settings back up and

restore> back up data> unchecked all except clock> then back up.

Return to tablet then

settings > back up restore> restore> then click the settings to restore from your phone or ther device.

Then unchecked everything except  clock then tap restore.

This sorted mine out . I hope this helps someone.  😀

0 Likes