Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Alarm snoozes itself

(Topic created on: 17-10-2021 03:22 PM)
Maxvax
Pioneer
Options
Galaxy S20 Series
My alarm is set to snooze, but snoozes itself randomly. I'm nowhere near the phone when it happens, and it's happened on my S9 too. 
Sometimes it will go on for several minutes without me snoozing it, other times it will snooze itself after a few seconds. 
I wondered if it was Bixby related, but Bixby doesn't even have a 'snooze alarm' command (even S-voice had a 'snooze alarm' command 10 years ago).
This must be a software issue. Does anyone else have this problem, and know how to fix it?
7 REPLIES 7
AndrewL
Moderator
Moderator
Options
Galaxy S20 Series

@Maxvax: As far as I can tell it is only possible to activate Snooze by tapping the on-screen prompt, or pressing the Side Key. Are you interacting with the phone in any way when it snoozes? 

0 Likes
Maxvax
Pioneer
Options
Galaxy S20 Series
In no way whatsoever. I was in a different room when it snoozed itself earlier. As I said, this happens on multiple devices. Samsung must know about it
0 Likes
CarlH
Moderator
Moderator
Options
Galaxy S20 Series

We've just tried this and it hasn't auto snoozed, @Maxvax. Please try your alarm with your phone set to Safe Mode. This will disable third party apps and if the alarm doesn't auto snooze during this, it indicates an app is causing the issue and we recommend deleting them one by one until you find the culprit. To do this, hold the Power button for a few seconds and then long tap on Power Off on the screen which will change to Safe Mode. Tap this to restart your phone in Safe Mode. Let us know your findings. 

0 Likes
Steven Marvs
First Poster
Options
Galaxy S20 Series

I can confirm this issue on my s10e. It happens every single morning without exception. I've never heard my entire alarm all-the-way-through (a 4-minute mp3 fiile).

I have Bixby disabled. Airplane made doesn't resolve the issue either. It's perfectly consistent so it must be a bug. Didn't happen on any previous Android phones. Must be a bug in Samsung's version of the clock app.

Glo99
First Poster
Options
Galaxy S20 Series

My S9 alarm used to work, but since the last uprgade it goes directly to SNOOZE and neve actually rings.  I never touch it.

AndrewL
Moderator
Moderator
Options
Galaxy S20 Series

@Glo99: Can you try heading to the Clock app > Alarm > Select your alarm > Snooze, and toggle this option off, then on again. I'd also suggest adjusting the snooze Interval and Repeat options to see if you notice a difference. If the problem persists, go back to the Alarm landing page > Tap the 3 dots in the top right > Delete > Select your alarm > Delete, then set it back up again via the '+' symbol in the top right. Let me know how you get on.

0 Likes
Glo99
First Poster
Options
Galaxy S20 Series

Thanks , that was one of the things I tried, in the end, I have given up and installed the Alarm widget, which does not have an issue .  The alarm actually works now.

0 Likes