Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Alarm only vibrates after update

(Topic created on: 17-12-2020 09:10 AM)
srfrnk
First Poster
Options
Galaxy S20 Series

After an update to the phone yesterday the Clock Alarm stopped making any sound when phone is set to "Vibrate".

Yesterday morning it was working perfectly and this morning it was only vibrating.

I tested twice to confirm as well as checked the exception for Alarm in the sound settings.

Everything looks good except it won't work.

My guess the update yesterday has a bug.

Anyone knows if there's any way to report bugs?

Phone model is SM-G985F/DS

Software Version:

unnamed.jpg

 

0 Likes

1 Solution


Accepted Solutions
Solution
srfrnk
First Poster
Options
Galaxy S20 Series

EDIT:

Found a solution... apparently there's a setting for this which is NOT part of the OS settings but specific to the Clock App and the last update must've changed it (not cool Samsung... QA is not a bad word , right?)

To fix:

Open the Clock App > Click the three dots menu > Settings > make sure that "VIBRATE FOR ALARMS AND TIMERS" is toggled off.

View solution in context

10 REPLIES 10
PaulHarrison
First Poster
Options
Galaxy S20 Series
just to add to this, since I got this update yesterday, my phone no longer has any sound when ringing even though all the options are set to have sound
0 Likes
Solution
srfrnk
First Poster
Options
Galaxy S20 Series

EDIT:

Found a solution... apparently there's a setting for this which is NOT part of the OS settings but specific to the Clock App and the last update must've changed it (not cool Samsung... QA is not a bad word , right?)

To fix:

Open the Clock App > Click the three dots menu > Settings > make sure that "VIBRATE FOR ALARMS AND TIMERS" is toggled off.

GeoZiNG
First Poster
Options
Galaxy S20 Series

Thank you for this, the update resulted in me waking up late for work!! 

0 Likes
RayT
First Poster
Options
Galaxy S20 Series
me too....twice
0 Likes
Linz74
Student
Options
Galaxy S20 Series
Brilliant, thanks for this. problem solved 😁
0 Likes
AJBE
First Poster
Options
Galaxy S20 Series

Since my update it's the other way round for me.  My alarm does NOT vibrate at all.  I'm deaf and this is vital for me.  All my settings are on vibrate and my sound is turned off. My choice.  Worked it out that my Do not disturb was stopping the vibration even though my settings are set to allow only clock and text messages through.  I don't want to turn my Do not disturb off so how can I get it back to what it was before the update.  

Jackus86
First Poster
Options
Galaxy S20 Series
Thanks this is now solved. Samsung certainly need to sort this out in the next update.
0 Likes
Topology204
First Poster
Options
Galaxy S20 Series

Nice catch!

What a painfull setting to release on default.

Thanks!

0 Likes
Key988
First Poster
Options
Galaxy S20 Series

It didn't work for me I guess I'm stuck trying to wake to the vibration lol

0 Likes