Support

Open search

Text Notification Sound S20 Ultra

Highlighted
Apprentice

Can anyone help me to get the text notification I choose to actually play please?  I have gone to settings/sounds and vibration/Notification sound and chosen 'Red Dwarf' for both SIM 1 and SIM 2 (even though there is only one SIM and a micro SD card).  It doesn't play this.  I am unsure which it does play but I don't like it :(

How can I get it to play the one I have chosen?

As an aside, why do they change the tones with each phone?? I was happy with the tone on my S9 - is there a way of copying tones to the phone?  I have copied my ringtone.

Apologies for two queries in one message.

4 REPLIES 4
Highlighted
First Poster

Hope this helps!! This was on another post, it worked for me I have the s20 ultra.

 

1. Download Zedge (or similar) and find the tones you want and download to your device.

 

2. Go to files folder on your device and find Zedge (or your choice) folder and highlight the sounds and copy option. 

 

3 Go to notification folder on Internal storage. And paste the tones to this folder. 

 

4. When you now go to notification tones they will be there. 

 

 

Highlighted
Apprentice

In older Samsung Galaxy phones, you could scroll down through the list of installed tones & at the bottom, there was "Other".

It was here that you could select any audio from your files to use as a text notification.

In recent handsets, the option is removed.

I have done an online chat with Samsung, to no avail.

Maybe if more people do the same?

Highlighted
Apprentice

Glad you found a solution, but there would be no need for this if Samsung hadn't removed the option in first place.

Android is all about the ability to personalise, after all.

Highlighted
Explorer
Thanks!!!
Top Liked Authors