Support

Open search

Google Assistant gesture (stopping it)

Highlighted
SOLVED
Apprentice

The assistant launches with the gesture swiping up fron the bottom centre of the S20 Plus screen.

Aside from turning off G.A., is there a way of removing this one gesture (while still using the other two down there)?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Helping Hand

To disable touch and hold of the home button go to

Settings>apps>(top right select 3 Dots) default apps>device assistant app> set to none

When no app is selected this feature is disabled.

Hope this helps and if it does dont forget to mark it as the solution.

Screenshot_20200717-060025_Settings.jpg

 

 


View solution in original post

4 REPLIES 4
Highlighted
Voyager

I can't find it but if look in the Google app settings rather than the normal gestures settings, there are separate settings for Google assistant if you search from the icon at the top of the settings page

Highlighted
Helping Hand

To disable touch and hold of the home button go to

Settings>apps>(top right select 3 Dots) default apps>device assistant app> set to none

When no app is selected this feature is disabled.

Hope this helps and if it does dont forget to mark it as the solution.

Screenshot_20200717-060025_Settings.jpg

 

 


View solution in original post

Highlighted
Apprentice

It's a partial solution, but this also stop "OK Google" from working...

Highlighted

Settings>display>navigation bar>hard press home button 

Turn this feature off and ok google will still work.

 

Update:Not sure if this is just on my phone but after i turned hard press on again i cant get hard press for assistant to work again. So this might kill that feature without losing any options.

Top Liked Authors