Support

Open search

Spotify

Highlighted
SOLVED
Observer
hello I've noticed everymorning at 7 am music from Spotify starts playing 
no alarms are set nothing 
any ideas how to turn it off 
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Explorer
just thought I'd mention, just incase that didn't work..... if you tap the clock icon in your app drawer it will bring up all your alarms, tap on the alarm that goes off at 7am and you will see 3 options,.... buxby alarm, Spotify and ringtone...... if Spotify has a green tick on it. press ringtone and that should stop Spotify from being a 7am alarm

View solution in original post

10 REPLIES 10
Highlighted
If you don't use Spotify you could simply disable the app but maybe it is a setting inside the app itself you have missed
Highlighted
hey ill have a gander through the app
Highlighted
Explorer
check your bixby routines. you may have activated a Spotify play at 7 routine. maybe.
Highlighted
no you have confused me lol 😆 ill try and have a look lol
Highlighted
Explorer
lol. sorry.🤣😂🤣
Highlighted
kinda point me in the right direction haha 😄
Highlighted
Explorer
say "hi bixby"
and "turn off routines"
Highlighted
there turned off now ill let u no if it worked
Highlighted
Explorer
just thought I'd mention, just incase that didn't work..... if you tap the clock icon in your app drawer it will bring up all your alarms, tap on the alarm that goes off at 7am and you will see 3 options,.... buxby alarm, Spotify and ringtone...... if Spotify has a green tick on it. press ringtone and that should stop Spotify from being a 7am alarm

View solution in original post

Top Liked Authors