Support

Open search

Screen timeout

Highlighted
Explorer

I  set it  at  5  mins nd keeps resetting to 20  secs  ?

 

5 REPLIES 5
Highlighted
Pathfinder

Try going to Settings > Device Care > click on the three dots and select advanced > Now check if the optimise settings is toggled on. Turn it off and set your timeout again. See if that does it.

Highlighted

Cheers mate I'll  try that  

Does your easy mode make ya status bar  bigger ?

When  I  turn mine on  dosent change  ?

Highlighted

Hopefully it helped. I've not used easy mode. Just tested it now and no it doesn't increase the size of the status bar.

Highlighted

It did  on my  s10 plus

Another  glitch  *****,,I  changed the optimise settings nd it's still  doing  it  

Highlighted

Have you tried a force resart?

Press and hold the Power and Volume down buttons at the same time for at least seven seconds.

Your Galaxy S20 will now restart

Top Liked Authors