Support

Open search

Samsung galaxy s20+ ultra alarm issues

Highlighted
SOLVED
Apprentice

Hey guys. 

 

Is anyone else having problems with using the alarm when the phone is muted? 

As in you go to bed at night and mute your phone, but the alarm will still go off and with volume in the morning?

 

Mine is silent and i cant find a way to fix it. My old s8+ had an option called alarm theough soundless.

 

Hope someone can help.

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Highlighted

Worked like a CHARM!! Very odd that would cause the issue, but it did. Thanks a million!! You have an AWESOME day!!

View solution in original post

12 REPLIES 12
Highlighted
Moderator
Moderator
@Alexander0605: The Alarm volume is independent of the phone's overall system volume, so it won't mute if you set your phone to silent. If you don't want it to sound in the morning, you can manually disable the alarm via the Clock app. Alternatively, tap on the relevant alarm and toggle off Alarm Sound, Vibration and Snooze to see if this helps.
Highlighted

Hey Andrew. 

 

If i go into my alarm the alarm sound is on, when im in the alarm setting and turn up the alarm sound i can see that it maxed out. But still when i set my phone to mute still no sound only vibration. I even talked with the specialist at the store where i bought it and they could also not find any solution to this problem.

 

Im educated in it and work work with it, i really believe this option is not in the new OS.

Highlighted

Andrew, you're wrong. I have a 20+ which I just got this weekend and the exact same thing is occuring with mine. I've slept through two alarms now with my phone set to silent. If I want the alarm to go off, I have to have all volumes up, including the ring, notification, and "system" volumes. I have "do not disturb" set but sometimes you just want to have complete silence through the night. 

 

There must be a glitch in the actual software because I have done numerous attempts with the volumes, different ring tones, factory ring tones, and multiple alarms set. The only way to hear the audible ring tone is to have the "system volume" up. I have adjusted the vilume in the clock app too for the alarm. Nothing changes. 

Highlighted

@tomterky for me it was an issue with the alarm settings.

 

I had "vibrate at alarm and timers" ticked when this is ticked it will only vibrate when the alarm or timer goes off in mute. 

 

Try and untick this and your alarm should work even in mute or soundless 

Highlighted

Worked like a CHARM!! Very odd that would cause the issue, but it did. Thanks a million!! You have an AWESOME day!!

View solution in original post

Highlighted
New Member
Thanks so much Alexander0605!! Had the exact same problem with my S20 and was getting frustrated thinking it must be the OS. Just didn't read the setting fully, just assumed (as I'm sure alot of people do) that "Vibrate at alarms and timers" would mean that the device would vibrate as well as sound and not instead of!

Thanks again!
Highlighted
New Member

We just had this same issue! I can not believe the vibrate setting in the alarm took away the sound. Why is that even an option when both are selected? This is the first phone I have ever had that did that. Slept through alarm 2 days because did not hear it and have one of the most annoying alarms.  Thankful that I found this forum!

Highlighted

I've slept in so many times because of this. Samsung need to change that confusing option.  

Top Liked Authors