Support

Open search

S20 Ultra no option for 5ghz band for mobile hotspot

Highlighted
Apprentice

I have a S20 Ultra and there is no option for 5ghz band for mobile hotspot.

 

Is this an Exynos vs SD issue (mine is Exynos)?

 

Is it region specific? I am in Australia?

8 REPLIES 8
Highlighted
Superuser I
Superuser I

Hi @noise36 

 

This is one of the tutorials on the net from a Google Search.

 

If it does not help you then maybe try another Google Search.

 

"Check that Wi-Fi and Smartphone Mobile Hotspot are turned off.

Portable Wi-Fi Hotspot settings cannot be changed when Wi-Fi sharing is turned on.

From the Home screen, swipe up on an empty spot to open the Apps tray.

Tap Settings > Connections > Mobile HotSpotand Tethering.

Tap Mobile Hotspot to access the setup menu and complete these steps:Create a Wi-Fi password.

Tap the Password field.

Enter the password (passwords must be at least eight characters).

Tap Save.Menu (3 dots) > Allowed devices.

ADDAllowed devices only (ON/OFF)

Menu (3 dots) > Configure Mobile Hotspot > adjust the following:Network nameBroadcast network name (SSID) (ON/OFF)

SecurityOpenWPA2 PSK

PasswordShow advanced options.

Broadcast channelUse 5 GHz band when available.

Maximum connections.

Select from 1 to 8

Timeout settings

Never timeout5 minutes10 minutes20 minutes30 minutes60 minutes.

Once finished adjusting settings, tap Save.

Tap the Mobile HotSpot slider to turn on.

If desired, tap OK toread the First Time Use details or tapCancel to proceed.

 

 Turn on / offFrom the Home screen, swipe up on an empty spot to open the Apps tray.

Tap Settings > Connections >Mobile Hotspot and Tethering >Mobile HotSpot.

Tap the Mobile HotSpot slider to turn on or off."

 

🌈 Stay Safe  🌈 

 

 




Current Phone ~

Samsung Note 20 Ultra 5G SM-9820 _256Gb SnapDragon 865+

Samsung One Ui 2.5/ Android 10.

Highlighted

Thanks but unfortunetly my settings dont have those options.

 

Seems like it has been disabled and hidden for some reason.

Highlighted

Ok @noise36 

 

It was worth a shot.

 

Good luck with your own searches.

 

Take care.

 

🌈 Stay Safe  🌈 

 

 




Current Phone ~

Samsung Note 20 Ultra 5G SM-9820 _256Gb SnapDragon 865+

Samsung One Ui 2.5/ Android 10.

Highlighted

Hi


Can someone update the HotSpot @Samsung Galaxy S 20 Ultra


I cant change the chanels @5GHz


Is there no Options for 5Ghz..

 

Why this s**t?


This is extra for fun?

 

Can someone explain me why doing this ppls?

 

I just CANT use my HotSpot because S 20 Ultra...

i bought this phone  yesterday because IOS is more stupid OS. and i change my mind "ok i choose Samsung" because i dont want to later drop in trash my new iPhone...

But see.. something doesnt work... why?

My old huawei Mate Pro 20 had full 5Ghz editing panel with chanels etc.

 

Pls someone slove this problem i dont want to buy extra wifi USB ...

 

Thanks

 

 

Highlighted

Hi Mate,

 

There is no option for Australians to use 5ghz hotspot currently. This may change in future updates, but as it stands it isnt accessible in AU.

 

Best we can do is swap channels here.

 

Sad really... My year old Alcatel tablet beats this expensive paperweight of a phone

Highlighted
New Member

I have the same problem in India. It must be disabled from samsung side. Do reply if anyone works out a fix

Highlighted
First Poster
5Ghz hotspot hasn't worked on Exynos phones since S8, maybe earlier. The phone creates a hotspot but uses Korea/China only channels, which aren't picked up by devices in the rest of the world.

I would advise just buying a different brand next time, because Samsung don't care about this issue. Works fine on competing phones though.
Highlighted
First Poster

I also found out that my asus usb AC-68 could not find samsung galaxy s20+ 5Ghz hotspot with the included drivers, so i went through alot of different drivers, that support realtek 8814AU chipset, and i finally found one that worked.

https://www.station-drivers.com/index.php?option=com_remository&Itemid=352&func=fileinfo&id=3248&lan...

Also it uses channal 149(155), i think its USA, and im from Denmark.

Now i just need to try alot of different drivers for my Netgear Nighthawk A7000 😀 , since same problem.

Oh and btw, windows tends to revert the drivers back to the newest one after reboot, so disable that.

Maybe it will help someone.

Top Liked Authors