Support

Open search

S20 ultra goes into silent mode

Highlighted
First Poster

this is most annoying I have kissed very important phone call last night rom hospital because I phone keeps putting its self into silent mode pmease someone sort this out 

3 REPLIES 3
Highlighted
New Member
mine does not do that. have you good a do not disturb schedule active?
Highlighted
New Member
late at night phone thinks you're sleeping
Highlighted
Moderator
Moderator

@Suz20: It sounds like Do Not Disturb Mode may be active. To check this, please go to Settings > Notifications > Do Not Disturb, and toggle the switch next to it so it moves to the left and greys out. I hope this helps. 

Top Liked Authors