Support

Open search

S20 email problem

Highlighted
SOLVED
First Poster

Links won't open in my emails  how can I fix this?

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted

Thanks for this however I've discovered that it was the wrong browser that the links were pointing to.

View solution in original post

Settings - Apps -  Default apps - Browser app - change from Samsung Internet  to Chrome 

View solution in original post

6 REPLIES 6
Highlighted
Moderator
Moderator
@stu54: Are you using the stock email app? Do you get any errors when you click on the hyperlinks? Asa troubleshooting step can you trying removing and re-adding the account to see if this helps?

Settings > Accounts and Backup > Accounts > Email > Remove Account
Settings . Accounts and Backup > Accounts > Add Account > Email > Enter your account details
Highlighted

Thanks for this however I've discovered that it was the wrong browser that the links were pointing to.

View solution in original post

Highlighted
@stu54: Thank you for the update. For visibility, please can you confirm what steps you took to assign the correct browser, in case other Community members encounter the same issue?

Settings - Apps -  Default apps - Browser app - change from Samsung Internet  to Chrome 

View solution in original post

Highlighted

thank u...worked!!

Highlighted
New Member

Hi! What worked for me is the above solution, HOWEVER, if you have the ULTRA S20 Galaxy then you need to install the Google Chrome Work (from the work profile side of your appstore). This was sooo weird and frustrating but glad it's figured out now.

 

So you'll effectively have 2 google chromes installed on your phone if you use both your personal gmail and work gmail on the phone.

Top Liked Authors