Support

Open search

fingerprint sensor

Highlighted
SOLVED
Navigator
Who else hates the fingerprint sensor. Utter useless feature.
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

@Jasonseery 

 

A couple of tips I picked up when setting up the finger prints are.

 

When setting up take x3 scans with each thumb and then rotate the phone around when taking further prints of each thumb so your phone can read both thumbs from the same finger print scan. Scan your prints as you would normally hold the phone.

 

Also using two fingers when setting up one fingerprint works pretty well.

 

Go into Settings . Biometrics and Security.  Biometrics Preferences . Turn Off Screen Transition Effect.

 

Then go into Settings and search for Optomise Battery Usage. Tap in Optimise  Battey Usage  tap to show All and scroll down to com.samsung.android.biom and toggle Off

 

For me this improved the fps on my Note 10+ 5G which I appreciate is a different model to yours but should be the same outcome- hopefully.

 

🌈 Stay Safe & Stay Alert.  🌈 

 

 




Current Phone ~

Samsung Note 20 Ultra 5G SM-9820 _256Gb SnapDragon 865+

Samsung One Ui 2.5/ Android 10.

View solution in original post

5 REPLIES 5
Highlighted
Smooth Operator
I did hate it myself but if you register the same finger a few times and do your finger at the very edges of the sensor it works very well I literally just about tap the sensor now and it works, I hated it before that, saying that I've no screen protector on it, I couldn't open it with one on properly
Highlighted

Thanks for the tip i will give that a try, hopefully it does improve.

Highlighted

@Jasonseery 

 

A couple of tips I picked up when setting up the finger prints are.

 

When setting up take x3 scans with each thumb and then rotate the phone around when taking further prints of each thumb so your phone can read both thumbs from the same finger print scan. Scan your prints as you would normally hold the phone.

 

Also using two fingers when setting up one fingerprint works pretty well.

 

Go into Settings . Biometrics and Security.  Biometrics Preferences . Turn Off Screen Transition Effect.

 

Then go into Settings and search for Optomise Battery Usage. Tap in Optimise  Battey Usage  tap to show All and scroll down to com.samsung.android.biom and toggle Off

 

For me this improved the fps on my Note 10+ 5G which I appreciate is a different model to yours but should be the same outcome- hopefully.

 

🌈 Stay Safe & Stay Alert.  🌈 

 

 




Current Phone ~

Samsung Note 20 Ultra 5G SM-9820 _256Gb SnapDragon 865+

Samsung One Ui 2.5/ Android 10.

View solution in original post

Highlighted
Smooth Operator
@BandOfBrothers I changed them settings there and its even faster again, thank you good tips
Highlighted

you also need to get used to it and how to put the finger correctly it can require few months


Archer
Top Liked Authors