Support

Open search

Spotify pauses

Highlighted
SOLVED
Pathfinder

Hi my spotify keeps pausing with headphones in it's so annoying 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Superuser II
Superuser II

Go to the Settings, Apps, 3 dots menu, Special Access, Optimize battery usage. Then switch from "Apps not optimized" to "All" and find Spotify. Then turn the switch off.


SAMSUNG Galaxy Note 10+ Black | Galaxy Note20 Ultra 5G
Galaxy Buds | Galaxy Buds+ | Galaxy Watch 3 black 45mm
당신이 할 수없는 일을

View solution in original post

2 REPLIES 2
Highlighted
Superuser II
Superuser II

Go to the Settings, Apps, 3 dots menu, Special Access, Optimize battery usage. Then switch from "Apps not optimized" to "All" and find Spotify. Then turn the switch off.


SAMSUNG Galaxy Note 10+ Black | Galaxy Note20 Ultra 5G
Galaxy Buds | Galaxy Buds+ | Galaxy Watch 3 black 45mm
당신이 할 수없는 일을

View solution in original post

Highlighted

Thank you it worked!I'm so happy now .it was so annoying before.

Top Liked Authors