Support

Open search

Samsung internet quick access

Highlighted
SOLVED
First Poster

I installed the latest system update yesterday and since then when I open Samsung Internet and open a new tab instead of displaying my quick access links it displays the google search page. I thought I had lost them altogether but they do appear when you click on the address bar in a kind of popup. My settings are set to default the home page to quick access which seems at odds with this behaviour. This is either a bug or a really bad UI design decision. Anyone else get this? Is there a fix?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Superuser I
Superuser I

I'm on the new update and quick access always shows up as set in my default Internet Browser @swarhurst 

 

If this was my phone I'd first clear the caches etc of the phones internet browser app.

 

If that didn't work then clear the phones system cache files by turning the phone off and then from a set series of button presses go into the phones system files and clear the cache. No info is lost this way.

 

A last resort would be a factory reset after backing up and removing the Sd card if relevant.

Screenshot_20200305-053236_Samsung Internet.jpg

 

Pressing New tab takes me to Quick Access.Pressing New tab takes me to Quick Access.

 

 

 

My advice comes from being a UK Samsung Phone User.

Current Phone ~

Samsung Note 10+ 5G _256Gb > Model: SM-N976B._ Samsung One Ui 2.1 / Android 10.

Samsung Gear s3 Frontier Watch.
Samsung Galaxy Buds.
Samsung Galaxy Tab A {2016}SM-T580

View solution in original post

3 REPLIES 3
Highlighted
Superuser I
Superuser I

I'm on the new update and quick access always shows up as set in my default Internet Browser @swarhurst 

 

If this was my phone I'd first clear the caches etc of the phones internet browser app.

 

If that didn't work then clear the phones system cache files by turning the phone off and then from a set series of button presses go into the phones system files and clear the cache. No info is lost this way.

 

A last resort would be a factory reset after backing up and removing the Sd card if relevant.

Screenshot_20200305-053236_Samsung Internet.jpg

 

Pressing New tab takes me to Quick Access.Pressing New tab takes me to Quick Access.

 

 

 

My advice comes from being a UK Samsung Phone User.

Current Phone ~

Samsung Note 10+ 5G _256Gb > Model: SM-N976B._ Samsung One Ui 2.1 / Android 10.

Samsung Gear s3 Frontier Watch.
Samsung Galaxy Buds.
Samsung Galaxy Tab A {2016}SM-T580

View solution in original post

Highlighted

Thanks for the reply.  I cleared the browser cache and it didn't appear to work but then I restarted the phone and then in the browser settings it showed Google as the homepage. Switching to quick access then of course fixed it. The update must have changed the homepage default to google but not updated the settings or something.

Highlighted

You're very welcome @swarhurst 

 

Glad to hear this has now been sorted for you  :smiling-face:

 

Take care.

 

 

My advice comes from being a UK Samsung Phone User.

Current Phone ~

Samsung Note 10+ 5G _256Gb > Model: SM-N976B._ Samsung One Ui 2.1 / Android 10.

Samsung Gear s3 Frontier Watch.
Samsung Galaxy Buds.
Samsung Galaxy Tab A {2016}SM-T580

Top Liked Authors