Support

Open search

S10e Car Spotify

Highlighted
First Poster

Hi,

 

I've just got a new S10e, trying to play Spotify through my car.

 

The car is a 2014 Fiat 500 Lounge.

 

I've tried both Bluetooth and USB. With Bluetooth, it's connecting calls no problem, but won't play any media. With USB, it's not even recognising a connection, although it is charging.

 

Any idea how to fix either of these methods? I've tried Play Music as well and that's not working either, so it's not a spotify issue.

 

Jake

2 REPLIES 2
Troubleshooter

@jake_og wrote:

Hi,

 

I've just got a new S10e, trying to play Spotify through my car.

 

The car is a 2014 Fiat 500 Lounge.

 

I've tried both Bluetooth and USB. With Bluetooth, it's connecting calls no problem, but won't play any media. With USB, it's not even recognising a connection, although it is charging.

 

Any idea how to fix either of these methods? I've tried Play Music as well and that's not working either, so it's not a spotify issue.

 

Jake


Have you tried. Settings/Bluetooth/Tap the cog next to your car name/Make sure you have Audio on.Screenshot_20190421-082720_Settings.jpg

 

Highlighted

@Colin19 wrote:

@jake_og wrote:

Hi,

 

I've just got a new S10e, trying to play Spotify through my car.

 

The car is a 2014 Fiat 500 Lounge.

 

I've tried both Bluetooth and USB. With Bluetooth, it's connecting calls no problem, but won't play any media. With USB, it's not even recognising a connection, although it is charging.

 

Any idea how to fix either of these methods? I've tried Play Music as well and that's not working either, so it's not a spotify issue.

 

Jake


Have you tried. Settings/Bluetooth/Tap the cog next to your car name/Make sure you have Audio on.Screenshot_20190421-082720_Settings.jpg

 


OOhH, I DriVe a JaGuAr :face-with-tears-of-joy: @Colin19

Top Liked Authors