Support

Open search

S10 Wifi calling in 1 bar area

Highlighted
First Poster

Hi everyone,

 

I have very poor reception downstairs in my house, the phone shows it as 1 bar but I cannot make/receive calls or use data. I have Wifi calling switched on but it doesn't seem to detect that the 1 bar is not good enough and therefore does not switch itself on.

 

Wifi calling does work when I put my phone on flight mode and turn on wifi

Wifi calling also works for a short while just after restarting my phone then it switches itself off

 

Leaving aeroplane mode on is not ideal as I will forget it on when I leave the house and not have wifi

 

Is there a solution? 

My phone is a Galaxy S10 updated to the latest firmware (the July patch)

 

Thank you

6 REPLIES 6
Highlighted
Superuser I
Superuser I

Calling Over Wifi would only kick in if the phone couldn't make a call using network signal @battat 

 

The ways I'm aware of to override this is what your currently doing.

 

 

My advice comes from being a UK Samsung Phone User.

Current Phone ~

Samsung Note 10+ 5G _256Gb > Model: SM-N976B._ Samsung One Ui 2.1 / Android 10.

Samsung Gear s3 Frontier Watch.
Samsung Galaxy Buds.
Samsung Galaxy Tab A {2016}SM-T580

Highlighted
First Poster

yeah exactly, the issue is that the phone is not detecting that it can't make a call using the network signal because its so low. When I try to make a call, nothing happens it just tries to connect for 30seconds then stops.

 

I guess there arn't any solutions currently. Thanks for the response.

Highlighted
Voyager

In your settings in the dialer make sure that WiFi Preferred is selected. If it is not, even at 1 bar WiFi Calling may not kick in as you're telling the device to stay on mobile.

Highlighted
First Poster

Screenshot_20190807-170400_Phone.jpg

I can't find that option. Is this what you're referring to? If so, it's already enabled. If not, can you direct me to where I can find it please. Thank you

Highlighted
Voyager

Your settings look a bit different then mine, maybe because I'm using 2 sims in mine. Mine says Wifi preferred.

Highlighted
First Poster

I had the same problem so turned my mobile data off when in my house and wifi calling works all the time now.

Top Liked Authors