Support

Open search

"Media volume sync" option missing after update

Highlighted
SOLVED
Apprentice

As of today I can no longer control volume on my Bluetooth headset separately from the phone. Now the volume is too high on the lowest setting. Prior to today under advanced in the Bluetooth settings there was an option to toggle media volume sync but it is gone now. Before anyone suggests using developer mode to disable absolute volume, that does nothing.

  • OS

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
I did try that but it didn't work. Tried it again and it worked. The sequence must be important. This time (the time that worked) I unpaired the device, then used "disable absolute volume" in developer options, then re-paired the device. Now it works. I have independent volume control again.

View solution in original post

90 REPLIES 90
Highlighted
Moderator
Moderator
@Adonyx: Sorry to hear of your disappointment. As a potential workaround, if you go to Settings > Sounds and Vibration > Volume > Use Volume Keys For Media, On, this gives you the option to quickly increase/decrease media volume via the Volume keys. Also, If you tap the 3 dots in the top right and select 'Media Volume Limit > On, and lower the slider to a preferred level, this should stop the volume from being too high.
Highlighted

Firstly the workaround solution does not work.

Like many hearing aid users I connect my aids to my phone via Bluetooth. Losing the ability to indepently control the phone media volume and the Bluetooth device volume is a catastrophic loss of functionality for us!

Now I can't stop my phone from controlling my master hearing aid volume!!

Either I lose my ability to hear the world when I turn it down... Or it is so loud my aids start feeding back and whistling.

This must get fixed.. and quickly!!

Highlighted
******* for some reason this forum does not allow you to post the plural of the word aid!
My point is hearing aid users must have the ability to control media volume separately from the hearing aid device volume.
Highlighted
Moderator
Moderator

Hi all,

 

I've fed this back to the software team for you guys. :thumbs-up-sign-emoji-modifier-fitzpatrick-type:

 

@J_C1 , I've re-instated the word "aids" in your post for you too.


 Say "Hello!" to the Community in The Introduce Yourself Thread.


Highlighted

I too would like the media volume sync option back! (to switch it off) You can be more precise with your volume settings by playing with the volume on device and the phone. Why remove features in an update? I see the dual audio option has also gone? Will this return? 

Highlighted

Honestly I don't know a good reason to remove Volume media sync from advanced setting in Bluetooth. I would like to enjoy the updates on my S10, not fearing that something will not work after that. Also the Dual Audio or how it's called is a must for me, since both me and my girlfriend we used each a pair of wireless buds to listen to music podcasts on my phone regularly. Now that is gone too... I don't understand why. A colleague of mine with an A 50 had an update recently (idk if it is just a security update) but his media volume sync is still there. I hope is just a bug and we will get those options back. This is disappointing. 

Highlighted

@AntS wrote:

Hi all,

 

I've fed this back to the software team for you guys. :thumbs-up-sign-emoji-modifier-fitzpatrick-type:

 

@J_C1 , I've re-instated the word "*****" in your post for you too.


Thanks for contacting development and sorting my post out. I have had to resort to using my old LQ Q8 until this gets fixed. Hardly a glowing endorsement of a flagship Samsung phone.

 

So out turns out that there are advantages to LG only rarely pushing updates.... At least they don't do dumb things that break accessibility features!

Highlighted
Well I stand corrected about the Dual Audio. It appears that now the option is just moved. Now you won't see the option until you actually have 2 bluetooth 5 pair of buds connected. Then is simpler than before. Just connect both pair of ear buds, then from the top of notification drawer tap Media and just chack one or both devices that are appearing there. I hope that the media volume sync is also somewhere hidden or something . I should have studied more these forums.
Highlighted

Not sure if this is the fix, but I found this in another thread and it might be the workaround. Go to developer options then enable disable absolute volume. Repair your device and it should be good.

Top Liked Authors